1. NickUK172's Avatar
    Hi guys,

    I'm in the UK and have had my Droid Turbo for a good 12 months. In which time I've been using tethering perfectly on my old network provider (Three). But now I have switched to BT Mobile and tethering has suddenly stopped working. My devices all connect to the handset but no data gets through, either on my laptop or other phones. My laptop reports a DNS issue which is stopping me connecting to websites?

    Any ideas how to get round this. I have deleted all APN's that I set up and my data connection from my provider still works fine. Are there any settings which can get this working again as it's very frustrating? One day it works with my old provider, the next it doesn't with the new one.

    Other than calling Motorola tech support, which no doubt they'll say it's because I have an imported phone (Droid Turbos aren't available in the UK), I'm at a loss. I'm hoping there is some APN data setting which will get the data back coming through via tethering again.

    Can anyone help?
    10-31-2016 09:54 AM
  2. LeoRex's Avatar
    What's in the field "APN Type" is your primary APN?
    10-31-2016 11:23 AM
  3. Rukbat's Avatar
    Check with BT - they probably require you to pay extra for tethering. (So they're not allowing packets from other devices through, giving you the "no data gets through" feeling - because it's not.)
    10-31-2016 02:39 PM
  4. NickUK172's Avatar
    Cheers for the responses.

    What's in the field "APN Type" is your primary APN?
    I don't have any APNs set up any more, I deleted them all to try and solve it. My data and phone connections still work perfectly without one set up.

    Before I deleted it I had APN type as either blank or DUN (something I read to try). Neither worked.

    And BT changed their policy a few months ago to allow tethering on certain contracts. Mine is one of them, which allows all 15GB to be used as a personal hotspot. I already spoke to their technical team who said everything is enabled on their end for my SIM, so there must be a phone setting that is the problem.

    It's annoying as my previous provider just worked perfectly with no setting changes needed.
    11-02-2016 12:13 PM

Similar Threads

  1. HTC ONE M8 hotspot /wifi problem
    By manik_rs in forum HTC One M8
    Replies: 2
    Last Post: 11-04-2016, 06:27 AM
  2. Battery problems
    By rksh in forum Nexus 6P
    Replies: 1
    Last Post: 10-31-2016, 06:47 PM
  3. Replies: 1
    Last Post: 10-31-2016, 02:42 PM
  4. Is there any problem to connect L2TP / IPSec Vpn
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-31-2016, 02:22 PM
  5. Touchwiz/Overheating problems?
    By venom0706 in forum Samsung Galaxy S7 edge
    Replies: 4
    Last Post: 10-31-2016, 08:34 AM
LINK TO POST COPIED TO CLIPBOARD