01-26-2017 04:58 PM
145 ... 23456
tools
  1. soc_phish's Avatar
    @liseb17, didnt see the question before. How did you make out with this update?
    12-16-2016 10:36 PM
  2. VZWsucks's Avatar
    I did the update yesterday morning it took about 25 min. No issues so far but, I haven't had a chance to play around with it. I have 3 more turbo's to update.

    Of course this was a long time coming. I'm excited that at least we didn't get forgotten. It really feels like they did forget us but, came back and picked us up (lol).

    From what I can't tell theres no major change between LP and MM so what in the funkadelic took so long!
    12-17-2016 09:35 AM
  3. soc_phish's Avatar
    True. I did notice that my battery dies faster. I thought that it was the command center doing it. I will post what I find. I welcome any advice from users with the droid turbo/marshmallow experience.
    12-17-2016 09:44 AM
  4. JohnS305's Avatar
    Well my update didn't go as planned. On the first attempt it downloaded fine but in the middle of the install I got an error and the phone crashed. It was stuck in a boot loop with the little android on his back saying "No Command". I called Verizon to complain to see what they could, or would do for me. They sent me a Motorola repair tool to reinstall the original o.s. So after this and a factory reset I figured what do I have to lose so I tried again. The second time ran flawlessly.

    I set everything back up. Haven't reinstalled all my apps, or put any music back on yet. So far it's running great. Battery life seems the same. I only have about twelve days until I'm eligible for an upgrade so if I find a good deal I may just take it. The Turbo has been great but it may be time to move on.
    soc_phish likes this.
    12-17-2016 11:13 AM
  5. dawghowse's Avatar
    I was also part of the original soak and have had zero problems.
    soc_phish likes this.
    12-18-2016 03:25 PM
  6. 1201ExecOverflow's Avatar
    is encryption an issue still? mine started downloading update and my phone is encrypted...what do I do to avoid brick?
    12-19-2016 09:32 AM
  7. 1201ExecOverflow's Avatar
    also, will the update increase volume overall...can't hear my pitiful phone, media, etc. since the last update, and can't turn up volume any more. lost prbly 30% of volume since last update.
    12-19-2016 09:43 AM
  8. jleebiker's Avatar
    So to be clear, I do NOT have to backup anything prior to this? All my SMS and phone call records will be preserved? Thanks in advance.
    12-19-2016 04:21 PM
  9. Ry's Avatar
    So to be clear, I do NOT have to backup anything prior to this? All my SMS and phone call records will be preserved? Thanks in advance.
    While the OTA updates don't delete user data, if these messages and phone call records are important to you, they should be part of whatever backup method you do to preserve that data.
    12-19-2016 04:57 PM
  10. zen45's Avatar
    I had mine charging at the time of the update after 3 hours I decided to unplug the charger only then did it say the update was complete it look's good so far all my contacts are there , photo's , gps programs front screen looks a little odd the circle with the weather on it isn't the same other then that looks ok. the little circle widget in the center has changed click on the little tab on the right and you get hi-lo temps for you area and battery charge info and its more animated with cloud's , I turned off all the notifications from Facebook and such so I just get calls and texts and the battery lasts a little more then 2 1/2 days so far I'm happy with the upgrade !
    soc_phish likes this.
    12-19-2016 10:28 PM
  11. eric mitchell's Avatar
    Anyone having wifi issues since the update? Mine disconnects probably every 2 minutes.
    12-19-2016 10:46 PM
  12. Ry's Avatar
    It is not live. I don't care what Verizon's website says. It was pulled due to the failed soak. Hopefully it won't take them another year to fix the issues and send it out.
    ...And now that's it has resumed, it's the same build, right?
    12-19-2016 11:02 PM
  13. soc_phish's Avatar
    Anyone having wifi issues since the update? Mine disconnects probably every 2 minutes.
    I did have wifi disconnect issues at first. I immediately thought to remove my wifi SSID from my phone and reconnect it again from scratch. My phone never gave me an issue again. Give it a try and let me know if it works for you.
    12-19-2016 11:04 PM
  14. eric mitchell's Avatar
    I tried that, then I reset my phone to factory and still had the problem. But I also have Google play errors popping up a lot to. I can be in chrome and Google services will crash. My phone hates me lol
    12-19-2016 11:53 PM
  15. jleebiker's Avatar
    Did the update. Took about an hour from start to finish.
    Did it OTA and didn't lose any SMS or call info. I did back them up prior as a precaution anyway.
    I'm sitting at System version: 24.81.5.quark_verizon.verizon.en.US

    Everything seems to be working ok. I haven't noticed any WiFi issues, but then again, I'm not actively watching it.
    12-20-2016 11:35 AM
  16. remmy00's Avatar
    I tried that, then I reset my phone to factory and still had the problem. But I also have Google play errors popping up a lot to. I can be in chrome and Google services will crash. My phone hates me lol
    I have been getting a lot of the Google Play errors as well. More so when I first did the update, but they are still popping up.
    12-20-2016 11:55 AM
  17. Phoenix212's Avatar
    So what's everyone's verdict on the update, at this point? Do it or avoid?
    12-21-2016 02:37 PM
  18. maxman1's Avatar
    So what's everyone's verdict on the update, at this point? Do it or avoid?
    I updated 2 Turbos for family members that went flawlessly. On the Play Store issues some here are reporting, both the updates I did popped up a notification immediately after installing Marshmallow to update Google Play in order to function properly. I did so & both phones are smooth as glass with zero issues.
    12-21-2016 03:01 PM
  19. wilsodw's Avatar
    Seems to me call standby is eating 25-30% of battery after update on my turbo!
    12-22-2016 01:27 PM
  20. krazyatom's Avatar
    Everything works perfectly for me.
    12-22-2016 01:36 PM
  21. soc_phish's Avatar
    I just read an article that mentioned, initially, the battery will usually take some time to recalibrate especially after downloading and installing the upgrade, apps and doing all the heavy processes related to setup of the smartphone. In saying that, I did have a concern about how fast the battery was draining after the upgrade and setup, but now it seems to have stabilized. I still do a lot on my phone and I can get a full day from my battery.
    12-22-2016 01:58 PM
  22. JohnS305's Avatar
    Standby seems to be eating more of my battery since the update also. I read that Marshmallow was supposed to fix the mobile radio active bug. But I didn't have the problem before but now I do.

    But even with this battery life is still good. And, it seems to be stabilizing with time.
    12-22-2016 02:05 PM
  23. wilsodw's Avatar
    I too never had cell standby eating battery problem before, guess I will give it a little time. Also cleared cache and drained down to 10% and did recharge with turbo charger. Never the less the rest seems good. BTW installed update 4 days ago.
    12-22-2016 02:19 PM
  24. Phoenix212's Avatar
    I updated to Marshmallow yesterday (64 gb version). Process went smoothly for me. My battery was draining quite fast prior to the update so it is difficult to tell if it has gotten any worse yet. I will check it out for a few days and let you guys know.

    MERRY CHRISTMAS TO ALL!!
    12-23-2016 08:10 AM
  25. Lasermn's Avatar
    Have you enabled battery optimization yet? I am seeing 4% for Cell standby after the upgrade. I have been getting almost 48 hours b4 having to recharge. Definitely seeing better battery life since taking the update.
    12-24-2016 08:55 AM
145 ... 23456

Similar Threads

  1. anyone using Android Auto without physical connection
    By lgGslateuser in forum Moto Z Play & Z Play Droid Edition
    Replies: 4
    Last Post: 12-14-2016, 06:16 PM
  2. android auto stopped working in 2015 sonata after v2 upgrade
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-05-2016, 01:30 PM
  3. Android System Killing Battery
    By JimK#CB in forum Moto Z & Moto Z Droid Edition
    Replies: 2
    Last Post: 12-05-2016, 01:14 PM
  4. Windows Phone -> Android : MS Groove vs Google Play Music
    By tribexx in forum General Help and How To
    Replies: 2
    Last Post: 12-05-2016, 10:05 AM
  5. Android Central app - can't reply in forums
    By popartist in forum Android Central Apps
    Replies: 2
    Last Post: 12-05-2016, 10:04 AM
LINK TO POST COPIED TO CLIPBOARD