1. Ranty99's Avatar
    The following day after receiving the update I noticed that when I connected my phone to my PC that the PC did not acknowledge the connection.
    Upon further investigation here is what I discovered and it is affecting both of our Turbos in the same way.

    Although the drop-down menu on the phone shows that it is connected for charging only, the phones are in fact not charging and does not show the lightning bolt charging icon on the battery indicator at the top of the display. And the phones will continue to discharge.

    Next, when I switch to file transfer option, the device no longer connects to the PC even though the drop down menu on the device indicates that it is connected. It also is no longer charging when connected this way and no longer shows the lighting bolt on the battery icon. It had always charged before when connected for transfers.
    The device manager on the PC is indicating that our phones are an “unknown device” with the yellow problem triangle.
    I've tried updating the driver from “C:\Windows\System32” and from the search online option.
    Either way will show an install in progress, then pop up the following message:

    “Windows found driver software for your device but encountered an error while attempting to install it.
    MTP Device
    A service installation section in this INF is invalid.”

    Also, I have used the uninstall driver option for the device and tried reinstalling it with no luck.

    When I switch the connection to “Photo Transfer” (PTP) the device will connect but of course only gives me access to the DCIM and Pictures directory of the phone. It will also begin charging and will indicate so on the battery icon in this connection mode.

    I have did a factory reset TWICE on one of our devices with no luck.

    Both Verizon and Motorola support were unable to resolve this new issue which appeared immediately after the 24.91.5 update.

    Any suggestions? Thanks!!
    03-11-2017 10:45 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try using Verizon's Software Repair Assistant to reinstall or repair the firmware.
    03-11-2017 09:51 PM
  3. Ranty99's Avatar
    Have tried that and the Motorola Device Manager and both are reporting a connection problem.
    Had a chance to test our 3rd Turbo yesterday and it too is having the exact same issue.
    Talked with Verizon again yesterday and now they are saying that this is a known issue with this particular update and that is affecting some but not all phones.
    I take this to mean that a fix is in the works?
    As a workaround I am using wifi to move files between the phone and PC.
    Thanks for your suggestion. I did try it again just in case.
    B. Diddy likes this.
    03-12-2017 09:26 AM
  4. doogald's Avatar
    It sounds like you've figured out your issue (it's that there needs to be an update provided, it sounds like), but, just to make sure:

    - you downloaded the drivers from here?: https://motorola-global-portal.custh...ail/a_id/88481
    - you turned off any anti-malware app you have on your PC when you tried to install them?
    - you tried another cable or another USB port? (I don't think it's this, since photo transfers work, but I know that I have read that the Verizon Software Repair Assistant may not work with USB 3 ports.)

    I have to say that I have gone full close with my Droid phone; I never connect it, and haven't for years. Plus, I use a Mac. However, this is something that should work, so, it's frustrating when it doesn't. And VERY frustrating when they push out an update that you cannot roll back but that wasn't sufficiently tested for issues. As much as we gripe about slow Android updates, this is even worse, to have an update that is buggy.
    B. Diddy likes this.
    03-12-2017 10:35 AM
  5. Ranty99's Avatar
    Yes, tried all that.
    And after running the Motorola driver update utility, it reports that there are no updates for the device at this time.
    Current Version:
    N/A
    03-12-2017 11:18 AM
  6. zen45's Avatar
    I'm using windows 10 pro and it updated, now I had problem's because windows decides it should load pictures and other info from my phone with a program I have never used before and I couldn't access my phone thru usb any more . between Verizon Microsoft and Motorola trying to handle all of our personal info for us "LOL" they really make it difficult ! solved my problem by accident playing with windows and the phone and now when I plug in my usb I have the pull down menu that asks what I want to do with the usb plug in pictures transfer or access to files ! keep plugin away at it
    03-25-2017 10:16 AM

Similar Threads

  1. Replies: 1
    Last Post: 03-11-2017, 09:56 PM
  2. Adding a second number to a contact on a Samsung Galaxy j7
    By AC Question in forum Samsung Galaxy J Series
    Replies: 1
    Last Post: 03-11-2017, 02:18 PM
  3. Back to the original Android
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2017, 02:16 PM
  4. Replies: 1
    Last Post: 03-11-2017, 11:10 AM
LINK TO POST COPIED TO CLIPBOARD