07-31-2017 09:25 AM
63 123
tools
  1. Sreenivasula Reddy Palakolanu's Avatar
    I would really like to not have to do a hard reset on my 1 month old Droid Ultra, but it may give me no choice. I have been getting this error "Camera Error, Camera is unable to initialize." on the camera function for a couple of days. I have stopped and restarted the service, have done countless soft resets, but I am still getting the error. There isn't a removable battery or that would be my next step. Please tell me there is something I don't know about that can correct this error. I would love not to have to take it to the Verizon store...the wait where I live is a PITA!
    I have recovered my camer error problem whti below steps:
    Ensure the device is powered off.
    Ensure the USB cable is disconnected.
    Press and hold the Power button (located on the right edge above the Volume keys).
    Select Power off.
    Select OK.
    Allow several seconds for the device to power off.

    Press and hold the Volume down button, while holding the Volume down button press the Power button and hold both buttons for three to five seconds then release both buttons.
    From the Boot Mode Selection Menu screen, press the Volume down key to highlight Recovery then press the Volume Up key.
    From the Android triage screen (Android figure with an exclamation point), press and hold the Volume up key, while holding the Volume up key press and release the Power button then release all keys.
    From the Android system recovery screen, select wipe cache partition.
    Utilize the volume keys to highlight and the Power button to select.
    When complete, highlight reboot system now​ and press Power to execute.

    why these type bugs in start up stage?
    02-24-2014 07:24 PM
  2. Billyn's Avatar
    I had a similar problem. Went through all suggestions including clearing cache and all that.
    What worked for me is to install a 3rd-party software, Camera Zoom Fx. This works fine but additionally, the camera app pre-installed also started working fine. Its been a couple of days, and no problem to date.
    02-26-2014 11:11 PM
  3. Tim Brown9's Avatar
    I had the same problem with my Verizon Droid Maxx after I downloaded all my pictures after a three month trip and used the PC to delete them from the phone. Clearing the cache from the Apps settings did not at first seem to work but when I turned the phone off and on again, it did indeed work. Thanks!
    03-04-2014 01:38 PM
  4. Manny Lopez1's Avatar
    I've had the same issue with my droid Maxx (camera error). I Fixed mine by uninstalling the last camera update. It now works flawlessly. Hope this helps anyone.
    03-10-2014 12:17 PM
  5. DEEPAK BANOTA's Avatar
    i had the same problem with my moto g. i tried switching my phone off and on, and the camera worked. but i didn't want to keep turning my phone off and on so i tried finding the root problem. i came to know that every time i do not exit Skype properly, i get camera error. but the solution was simple, i just go to Skype, try to make a video call and the camera starts working. just make sure you don't directly kill the task and exit the app properly.

    i don't know if this will work for you guys or not but it worked for me. good luck!
    03-23-2014 12:39 AM
  6. zemetalofheavyhead's Avatar
    the camera zoom FX app seems to make the camera work again its 299 but it's worth it in order to get the camera to start working again its kinda nice
    04-21-2014 12:55 AM
  7. peterthebuddha's Avatar
    I can also confirm that installing Camera Zoom FX app works. And the stock camera app now works as well.
    (Thankfully I used an Amazon appstore promo code - so got it for free )

    btw: clearing cache etc. didn't work at all.

    EDIT: I take it all back - After just a couple of minutes, it's playing up again
    05-13-2014 05:45 PM
  8. Jon Brooks1's Avatar
    I found that pressing down on the camera its self actually worked instead of doing all these resets the camera seems to just not be in place as it may seem.
    Correction that was a VERY TEMPORARY fix it worked for like 5 hours then back to errored state
    07-08-2014 12:26 PM
  9. BDFAZ's Avatar
    How exactly do you delete only the update?...ive tried all the resets, cache partition clearing...verizon said only the factory reset will work and Im not so anxious to do that
    09-11-2014 01:42 AM
  10. BDFAZ's Avatar
    I have recovered my camer error problem whti below steps:
    Ensure the device is powered off.
    Ensure the USB cable is disconnected.
    Press and hold the Power button (located on the right edge above the Volume keys).
    Select Power off.
    Select OK.
    Allow several seconds for the device to power off.

    Press and hold the Volume down button, while holding the Volume down button press the Power button and hold both buttons for three to five seconds then release both buttons.
    From the Boot Mode Selection Menu screen, press the Volume down key to highlight Recovery then press the Volume Up key.
    From the Android triage screen (Android figure with an exclamation point), press and hold the Volume up key, while holding the Volume up key press and release the Power button then release all keys.
    From the Android system recovery screen, select wipe cache partition.
    Utilize the volume keys to highlight and the Power button to select.
    When complete, highlight reboot system now​ and press Power to execute.
    Verizon technical support had me do this and it did not work, they said my next option was factory reset, i was ind of hoping that there was something else I could try, before backing up all my info and starting all over...actually may try that other camera app first and seee what happens
    with this many issues youd think theyd be working on a fix by now??
    09-11-2014 04:13 AM
  11. Shep72's Avatar
    Just tried the Camera Zoom Fx... my camera only works on the lens facing me...
    09-21-2014 05:35 PM
  12. Tony Gatta's Avatar
    I've done 4 hard resets and my front camera still want work. Ever since they sent me the latest update camera won't work and it's very unfair that I have to use my insurance to get the issue fixed by getting phone replaced

    Posted via the Android Central App
    10-03-2014 08:07 AM
  13. ticknock's Avatar
    I had the same problem with a Motorola xt890 (razr i). The problem started after dropping the phone on the top corner.

    I opened it up and there was no visible damage, but as is the case with a lot of mobile devices these days, power and data connections between circuit boards are made using flimsy springs on one board lined up with bonding pads on another.

    This means if the boards are slightly misaligned or a spring gets bent you'll no longer have an electrical connection. I stretched the springs a little, tried to ensure the boards were lined up and screwed it back together. Its been working ever since.

    You might be able to verify if you have the same problem just by sqeezing your phone close to the camera, then starting the camera application and see if it initialises.
    10-05-2014 05:15 AM
  14. Sonny Osorio's Avatar
    Thank you for the reply, I have tried before and tried again just now and even restarted after, still getting the error.
    My camera is also having all of these similar issues does hard boot work? Seems a bit risky
    10-09-2014 10:59 PM
  15. Deepak Keswani's Avatar
    Dear concern,
    I bought moto g 2nd genreation. My phone 4.4 kitket version. Again again error showing camera intalize failed. How can resolve the problem. Please tell me..


    Thanks and Regards
    Deepak Keswani
    8826735007
    10-14-2014 03:45 AM
  16. Aj Khan1's Avatar
    My mobile phone have same error camera int.. failed .when i oon its Led flash light built in app this type of error apear . **** it have 10 months of warranty . so m going to replace itttttttt.
    11-03-2014 01:44 PM
  17. armyav8tor's Avatar
    In my particular case, it was WeChat and some QR code scanners. Those programs seem to mess up the camera. The best way to see if it is a hardware or software issue is to put the phone in safe mode. In my case, camera stopped crashing in safe mode so I knew it was an app causing the issues. Regardless, Motorola could have done a better job in making their camera api more compatible.
    11-05-2014 09:51 AM
  18. speedypickup's Avatar
    I have the same problem with my Droid Maxx. I got a brand new Droid Maxx, and started having the "error, cannot initialize camera" message. After totally wiping out the phone, deleting everything and doing a factory reset on it, I STILL had the camera error message (I initially was told that it "must be an app that is interfering with the camera"). I spoke with Verizon and they finally chalked it up to a "hardware malfunction". So they authorized a return, and sent me a brand new one. After only 2 or so days, I began having the exact same camera issues!! So far this problem has remain unsolved, and I am frustrated to the point of getting another type of phone instead. Nobody seems to know what the problem is.
    11-28-2014 06:47 PM
  19. armyav8tor's Avatar
    I ended up replacing my Maxx due to the camera issue. But to be honest, the phone was dropped from about 5 ft onto my tiled bathroom floor. The phone had a Verizon style holster case on and it landed screen down. There was no visible damage so I didn't make the connection. After a while, I linked the two together. I opened it up (not recommended if your phone is still under warranty) and noticed a hairline crack on the motherboard. Bottom line, these phones are very fragile and even if you think it survived a drop, there could be internal damage. Of course some never dropped theirs and have issues.

    Sent from my XT1080 using Tapatalk
    12-03-2014 05:46 PM
  20. Skateman1967's Avatar
    Here's what I did that worked for me. Open up a browser page on your Android phone (Google Chrome page for me), click the (3 dots in the upper right corner) to open the settings, select content settings, and then website settings. Find the website you are having issues with (Omegle in this case) and select it This opens a Voice and Video selector where you and check mark a box to allow that site to access your mic and camera. Mine was unchecked for some reason. Just check the box ans walla! Good Luck!
    01-02-2015 07:03 AM
  21. Latinamama12's Avatar
    Does this erase any of your stuff
    01-25-2015 04:07 PM
  22. Li Bob's Avatar
    Please check whether the phone haves the authority to access to camera or not .

    You can get that information in the phone setting.
    01-25-2015 07:20 PM
  23. nghoang258's Avatar
    It's is not trolling. I have the same problem with the camera for a month now. It's really frustrating, so one day I snapped and started tapping the camera against the arm chair (which had a thick coat over it). To my surprise, the camera suddenly worked again. Apparently, there is maybe some loose connection from the main board with the camera, I just have no idea, so we need to hit it to reconnect. Anyway, it is not a permanent fix, it work well for a day, and then give the error again the next day. Anyway, if the error happen, I just tap it several time again on the camera, and it will go back on
    02-02-2015 11:06 AM
  24. steve115's Avatar
    I had a droid ultra and the camera stopped working from too many drops, no damage since it was in case but if you looked at back camera it wasn't centered any more. About a week ago my friend with a maxx had something happen, phones always been in an otterbox defender and one drop and camera is shot. No damage except back camera wasn't centered anymore. Wonder if there's something loose around these cameras

    Posted via the Android Central App
    03-09-2015 03:57 PM
  25. MTreble's Avatar
    does everyone that is having issues with their camera also have snapchat installed, just seeing if there is a correlation...
    I have none of the above, but my camera won't work either
    06-04-2015 05:56 PM
63 123

Similar Threads

  1. Anyone able to play Onlive games with the Note? 2? 3?
    By PrePlus79 in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 10-16-2014, 04:28 PM
  2. Replies: 15
    Last Post: 10-27-2013, 06:55 AM
  3. This is my first thread - Question about my new Droid Maxx
    By sherimat1965 in forum New to the Forums? Introduce Yourself Here!
    Replies: 3
    Last Post: 10-09-2013, 10:50 PM
  4. Note 3 App Size is this normal?
    By Spencer1990 in forum Samsung Galaxy Note 3
    Replies: 7
    Last Post: 10-09-2013, 10:45 PM
  5. How to participate weekly photos contest
    By jeno27 in forum LG G2
    Replies: 2
    Last Post: 10-09-2013, 04:42 PM
LINK TO POST COPIED TO CLIPBOARD