03-05-2018 07:28 AM
57 123
tools
  1. Nicola Sexton's Avatar
    Seems new 5 has the same problem this helped me thanks
    05-01-2014 08:11 AM
  2. Lui Gi's Avatar
    Thanks for the app, solved my problem.
    Another link to find it: Free Mobile Apps: free AudioToggle Pro torrent download
    07-24-2014 07:06 AM
  3. No MSSGR's Avatar
    First thing I tried was to turn it off and on with headphones, and it worked. Everything back to normal.
    08-16-2014 06:11 PM
  4. 4600icey's Avatar
    I have an LG G2X on T-Mobile

    SOLVED: So I tried all the hardware fixes above as I was pretty sure this was hardware related. It occurred after using it outdoors a lot on a particular humid day. I did the Q-Tip trick to no avail. I then blew into the hole like a nintendo cartridge with no results. I then sucked air out of the hole hard. This fixed the problem. I then put headphones in and out and the problem came back. I repeated sucking air out of the hole hard several times and tested again. The problem remains fixed now. I can only assume it was either moisture, a particle, or some combination of the two.
    I did all the same stuff and sucking the air out actually worked,thank you so much.
    08-21-2014 04:37 AM
  5. Melissa Cook1's Avatar
    Thank you! This solution worked for my samsung skyrocket!
    09-18-2014 09:55 PM
  6. Matthew Gibson's Avatar
    I've been trying everything for this issue... I used variations of cleaning solution in the headphone jack, using canned air, installing apps, Nintendo Cartriding it as well.... I never thought to SUCK the jack! It worked like a charm. Thanks for the post!
    01-18-2015 03:03 PM
  7. Tatyan22's Avatar
    On my Alcatel one touch fierce at the top of the phone it has the headphones symbol which says that my headphones are in but they are not in so now I can't hear anything please help I hate this phoneπŸ‘ŽπŸ‘ŽπŸ‘ŽπŸ˜€πŸ˜€πŸ˜€
    02-09-2015 06:30 PM
  8. RAS Nong Khai's Avatar
    Thanks. This app does show head phones "off" but after a few seconds they come back on. I can't believe the on/off stuff is doing the phone any good. And it is probably eating the battery. But it does work for a while and SoundAbout is an interesting app.
    05-30-2015 10:00 AM
  9. Jezzaman269's Avatar
    Thank you, Thank you, Thank you, i was panicking because this is my new phone (Samsung s4), this app is great, but one annoying thing is i have to keep on changing it from speaker to headset for example, do u know how to change that or not. THANKS!!!!!
    06-30-2015 05:19 AM
  10. TinkerHogg's Avatar
    Hi. I have the exact same problem but on my HP Slate 7 tablet. My device thinks the headphones are plugged in all the time. I pressed factory reset, because I thought it might help, but it didn't Some one please help!!!
    08-19-2015 07:47 AM
  11. TinkerHogg's Avatar
    I did try sucking the air out of the headphone hole. And it still hasn't worked. What should I do? I need my tablet to work in 2 days time for my holiday.
    08-19-2015 07:50 AM
  12. redooq's Avatar
    Method of Q tip totally worked for me, too! Just had to repeat the cleaning part couple of times
    08-31-2015 03:02 PM
  13. zzherman's Avatar
    I tried everything myself until I read CStoegie's post. I figure out that this must be a mechanical problem, but I did not want to prepare a special setup for my vacuum cleaner, so I looked for a simpler solution. I looked inside the headset socket with a magnifier and saw that the contacts are pins protruding from the side of the socket wall. These pins necessarily have springs that must push them out when the plug is pulled out. I figured that there is dirt which causes friction and prevents the pins to move freely in and out. If this happens, the pins may stay in, and let the phone think that a plug is still inserted.

    I used a QTip as described before (with some of the cotton removed), dipped it in alcohol and rubbed the pins inside the socket vigorously several times. This solved the problem.
    Hope this will work for others as well.
    10-02-2015 12:23 PM
  14. AdrianMD's Avatar
    Reboot the phone
    10-02-2015 12:26 PM
  15. longdec2's Avatar
    We tried the hard reset and it did not help. The app worked except for the phone, it seems to think that a mic is plugged in along with the earphones.
    10-25-2015 06:11 PM
  16. longdec2's Avatar
    Wait! We were able to fix the phone/mic problem with the settings in the app. Thank you so much!
    10-25-2015 06:14 PM
  17. Softfranklin's Avatar
    The other day I noticed I could never hear a sound from the speaker, no music, no phone, nothing. I plugged the headphones in and the phone works fine. I did manage to make the phone "boop" through the speakers when changing the volume, but still get nothing otherwise. My buddy said use compressed air in the hole, his iPhone has a similar issue, but no luck.

    Has anyone ever heard of this issue? I don't think anything is broken, but I think the phone thinks that headphones are plugged in all the time.
    Hi,

    I had the same problem. I just restarted the phone and the headphone will go off. You will have no problem afterwards. It's a bug.
    11-03-2015 02:36 AM
  18. Najmudheen's Avatar
    Thanks a lot . Soundabout worked on my xperia z. Just toggle on and off in it. You can uninstall it after use.
    11-03-2015 10:27 AM
  19. cenorbye's Avatar
    thanks this worked for me, I was having a mini heartattack!! I cleaned in side the jack and blew didn't but I sucked the air out and it worked thank god!
    01-21-2016 07:18 AM
  20. Ronald Marcus's Avatar
    It worked the sucking method.
    01-24-2016 10:05 AM
  21. skchakarvarti's Avatar
    I suddenly found earphone icon appeared in my Samsung Galaxy GT19082 and that stopped sound from media files but phone calls and notifications were audible.It disappeared sometime but came back again. I have tried cleaning, blowing etc of the jack slot but of no use. Also I read about the apps like Soundabout. Can any one give me a reliable link for this app? Or any other link without any BS?
    03-02-2016 01:54 AM
  22. Anonymous Answers's Avatar
    Just install "Headset Toggle" from play store, open the app and turn off and on! It may still think the cable is in but it will make the speaker work!
    03-03-2016 04:27 AM
  23. hnwilliams13's Avatar
    The trick to turn it off and back on with the headphones plugged in fixed it! Thank you so much.
    03-13-2016 06:13 PM
  24. Checkitgroovy's Avatar
    The soundabout app works on my lg flex so far.
    03-28-2016 08:35 AM
  25. Gsy54's Avatar
    I shot some DeoxIT D5 (contact cleaner) into the socket and it instantly changed status, think there must have been some water in the socket.
    06-28-2016 05:43 PM
57 123
LINK TO POST COPIED TO CLIPBOARD