04-11-2017 01:04 AM
55 123
  1. Valissa Miceli's Avatar
    I have an LG G2X on T-Mobile

    SOLVED: So I tried all the hardware fixes above as I was pretty sure this was hardware related. It occurred after using it outdoors a lot on a particular humid day. I did the Q-Tip trick to no avail. I then blew into the hole like a nintendo cartridge with no results. I then sucked air out of the hole hard. This fixed the problem. I then put headphones in and out and the problem came back. I repeated sucking air out of the hole hard several times and tested again. The problem remains fixed now. I can only assume it was either moisture, a particle, or some combination of the two.
    Dude, thanks so much! I never thought to suck the dirt/moisture/ whatever out. I did the q tip trick, blowing into it, restarting. Ugh I was going insane. Thank you so much!!
    07-21-2016 07:18 PM
  2. hreebix's Avatar
    The tissue trick didn't work, rebooting didn't work, air compressor didn't work, and I really didn't want to install the toggle because I use my headphones frequently at work. 5 seconds away from factory restart I saw your comment about the qtip trick. Worked like a damn charm! Thank you! You just saved me so much pain and time!
    08-30-2016 10:04 PM
  3. Fatima K's Avatar
    Just did a factory reset, no go, same issue.

    This is what I did I left my headphones in my phone over night and when I woke up I took it out to check and it worked. Hope it works for you too😊
    12-08-2016 03:07 AM
  4. eva_ross's Avatar
    Thank you so much!!!!
    02-13-2017 07:10 AM
  5. MrMcsir 93's Avatar
    Download this app, it worked for my Galaxy J7
    04-11-2017 01:04 AM
55 123