1. Erock313's Avatar
    I have a droid X rooted with Apex 1.4.0 on it. I was in the apex toolbox, tooling around with the boot animation feature. Now I dont get any boot animation , alI I get is the Motorola M then it just boots right into the phone with no animation. I have a root explorer, Ive deleted and re installed the booanimation.zip, in data\local and system\media.. but still no animation. right now I have the apex toolbox set for custom animation. can anyone help me out?
    08-08-2011 11:35 AM
  2. kismet769's Avatar
    I think since you have it set to custom its looking for a boot animation that would need to be installed by you.

    Have you tried setting it back to one of the boot animations in the tool box?

    Sent from my DROIDX using Tapatalk
    08-09-2011 01:23 AM
  3. Erock313's Avatar
    In the apex tool box there is two options for boot animation, on is enable boot animation (default) and the other is Disable (Legacy animation - Android) Ive tried both, and like I said I manually when to the the directories I stated above, and try adding, deleting and changing permissions on the actual bootanimation.zip with no luck.

    It all started when I set it to Disable one day, when I did that I just got the M logo and then it would boot right into the phone. Then I tried switching it back to enable, and the boot animation never worked again
    08-09-2011 07:12 AM
LINK TO POST COPIED TO CLIPBOARD