1. galpdawg's Avatar
    is there a way to make the lock screen not vibrate when sliding to unlock. im not sure if the vibrate uses up a lot of battery but was just seeing if there is a way to keep the lock but lose the haptic feedback. thanks
    07-19-2010 06:35 PM
  2. DroidNewb's Avatar
    you would have to turn off all haptic feedback under sound and display settings
    07-19-2010 06:41 PM
  3. ceriem's Avatar
    Turning off haptic feedback doesn't take away lock feedback for some reason. So as of right now I don't think you can get rid of it.
    07-19-2010 06:46 PM
  4. 1088933's Avatar
    I could never find a way to get rid of it on the MotoDroid, the closest found is to just make a lock pattern that is easy for you, no vibrate there
    07-19-2010 07:02 PM
  5. 1088933's Avatar
    BTW... just throwing it out there... but does anyone miss the old lock screen? The one that was just the circle instead of the two bars? I think the circle one felt more natural when sliding
    07-19-2010 07:03 PM
  6. galpdawg's Avatar
    yeha i do miss the circle one, thanks for the help. gues we will jsut have to wait till someone can figure it out.
    07-19-2010 07:11 PM
  7. TechNut79's Avatar
    Is it just Pattern Lock in the Market? I didn't see it.
    07-19-2010 07:21 PM
  8. 1088933's Avatar
    Is it just Pattern Lock in the Market? I didn't see it.
    Nope
    Settings>Locations and Security> Pattern Lock

    07-19-2010 07:35 PM
  9. TechNut79's Avatar
    I found it, but I can't seem to get it to work. I made my pattern and saved it, but when I lock the phone and unlock, the pattern lock doesn't come back up.
    07-19-2010 07:50 PM
  10. galpdawg's Avatar
    i think you still have to have screen lock checked
    07-19-2010 07:59 PM
  11. 1088933's Avatar
    Yeah make sure its checked. There's also an option so you can't see the line as you draw your pattern. Its like magic!

    Sent from DROIDX using Tapatalk
    07-19-2010 08:06 PM
  12. blunt420's Avatar
    does froyo have a new slide to unlock screen?? it cab be somethin to hope for
    07-19-2010 08:10 PM
  13. TechNut79's Avatar
    It's still not working. I think everything is checked fine, but still nothing.
    07-19-2010 08:22 PM
  14. ceriem's Avatar
    It's still not working. I think everything is checked fine, but still nothing.
    It's a security option. You have to set a security lock time. Usually it can be 0, or like 5 min. This means if you unlock your phone before this time has elapsed you will bypass the passwoord/passlock feature. It's under Setting > Location and Security> Security lock. From there you set your password or lock pattern then set the time your screen needs to be off before itll activate (you can set it to zero).

    To shut off the default lock screen, Settings> Location and Security> Uncheck Screen Lock
    07-19-2010 08:53 PM
LINK TO POST COPIED TO CLIPBOARD