1. killianss's Avatar
    Did my update , now I cannot access my home screen that has all the widgets . This is quite unfortunate. Anyone have any idea what i can do to resolve this? Thanks

    To clarify, When i hit the home button it does nothing but a double tap brigns up the voice command window.

    what a drag.
    07-20-2010 10:34 AM
  2. bryonp's Avatar
    all i can say is turn off the phone and back on again that is how you reboot it see if that helps.
    07-20-2010 10:38 AM
  3. rion_j's Avatar
    yup, a simple reboot should do the trick.
    07-20-2010 10:40 AM
  4. Harkes2k's Avatar
    Having the same issue...
    07-20-2010 10:47 AM
  5. bryonp's Avatar
    just reboot mine works fine.
    07-20-2010 10:54 AM
  6. radioboy's Avatar
    I'm having the same issue too - even after a reboot.
    07-20-2010 10:56 AM
  7. bryonp's Avatar
    idk then try a battery pull if not hopefully someone else will figure it out, if all else fails hard reset but that sucks!
    07-20-2010 11:06 AM
  8. Stang04GT's Avatar
    My home button doesn't work anymore either even after reboot
    07-20-2010 11:06 AM
  9. trucksmoveamerica#AC's Avatar
    I join the club of home button not working. Great
    07-20-2010 11:40 AM
  10. bryonp's Avatar
    mods can we please sticky this or move it to the software update tread seems like alot of peep's are starting to have this problem now!
    07-20-2010 11:46 AM
  11. ceriem's Avatar
    Press Home, you'll go back to your homescreen.
    Press the little arrow at the bottom of the screen.
    Apps will appear.

    I know, I know, hitting the home screen a second time used to bring up the App Window, but it was nixed in the update for whatever reason.
    07-20-2010 12:28 PM
  12. trucksmoveamerica#AC's Avatar
    Has anyone called verizon yet? I know there is a work around, but it used to work, and it should be fixed. It is nice to have 2 ways to do something. What happens if the little arrow on bottom of screen stops working, then we dont have a back up. So in my opinion, verizon needs this brought to their attention, and by several of us so they know they screwed it up. If just one or two of us call in, then they will just send us another phone, it is not the phone, it is the new software they had us install. It is nice to have a back up in case one stops working. Just imagine, if we did not have that arrow on the screen, a lot of us would be screwed big time. I will be calling here in a minute.
    07-21-2010 10:20 AM
  13. killianss's Avatar
    Ah, hope its not gone for good.
    07-21-2010 11:24 AM
  14. brandonx1000's Avatar
    i use launcher pro plus, and i have not run into this issue...ive been on the new software well over 24 hours
    07-21-2010 11:52 AM
  15. derpudel's Avatar
    I'm running the stock UI, updated, with no issues.
    07-21-2010 12:07 PM
  16. geekpimpfx's Avatar
    pressing the home button on the home screen no longer brings up my list of apps as well, so +1
    07-21-2010 02:29 PM
  17. johntkong's Avatar
    Will a hard reset wipe the newly installed update??
    07-29-2010 07:58 AM
  18. killianss's Avatar
    not sure, although i have become accustomed to the new arrow instead of the home button.oh well.
    07-29-2010 10:42 AM
  19. Stang68's Avatar
    Launcher Pro is the ish.
    07-29-2010 11:07 AM
  20. mininchico's Avatar
    Mine has not worked for over a year. I find myself having to back-button everything. I have tried everything else t
    hat has been mentioned. I think mine is a factory defect. My fear now is that the back button will go!
    08-28-2012 11:43 AM