1. TechRunner's Avatar
    Hi All,

    Great forum here - lots of great info and helpful advice. Here's my issue...

    I have a standard, personal gmail account which I use for my default device account. In addition, I use corporate sync to access my Google Apps hosted account (email, contacts and calendar). Everything works fine except for the corporate calendar.

    When I add items on my device, they do not appear on the google apps web based calendar. If I modify an event - it shows up in the cloud. If I add an event via the web, it syncs down to the device as it should.

    I'm not looking for workarounds - I need it work as it should. I've performed several hard resets, added/re-added the account (which leaves me with a duplicate account that can't be removed without a hard reset), and been through every setting I can think of. My device calendar is key to my business, so I'm in trouble if this isn't gonna work.

    Anyone have some light to shine on my issue? Thanks!
    07-23-2010 10:51 AM
  2. WAldenIV's Avatar
    I don't know if this will help or not, but I've been using this program with Outlook on my work PC:

    https://motorola-global-portal.custh...tlook-calendar
    07-23-2010 08:15 PM
  3. TechRunner's Avatar
    Thanks for the link, but the connection is between my Droid X and Google - no desktop client or Outlook connection is used. This essentially uses "Corporate Sync" to connect with m.google.com for my hosted domain/apps account. It works fine with my iPad using the same settings.

    This is brutal. I keep track of all of my daily billing with my device calendar (i'm an independent consultant) and manually copying the info is a waste of otherwise billable time.

    This ONLY occurs when I create an appointment on my device calendar (it does not reflect in the cloud). Thanks again,

    No one else is experiencing this?
    07-25-2010 05:10 PM
  4. TechRunner's Avatar
    I guess no one else is dealing with this. Boooooooo for me.

    For reference, I decided to wipe my device and use my Google apps hosted domain account as my default device account (so I can use my calendar). All items create and sync OK.

    Thanks to anyone who read this and was as stumped as me regarding a solution.
    07-27-2010 08:23 AM
  5. azmo's Avatar
    I read it.

    How is your google hosted account setup? I think corporate sync is for activesync/exchange style syncing.

    Have you tried going under settings >> Accounts >> and setup a second google account that will point to your google apps?

    I have not used the google apps so am unsure.

    You might check the google support site for android or google apps and see if anything is there ... but corporate sync doesn't seem like the right place.
    07-27-2010 12:44 PM
  6. azmo's Avatar
    07-27-2010 12:46 PM
  7. azmo's Avatar
    07-27-2010 12:49 PM
  8. azmo's Avatar
    last link ... most relevant I think.

    http://www.google.com/support/mobile...domain+droid+x
    07-27-2010 12:52 PM
  9. TechRunner's Avatar
    Thanks for all the links azqretin. Unfortunately, I've already been down those roads.

    I have a thorough of understanding how synching with my hosted account works (I have had it set up and working fine on my BlackBerry, iPad, and others) and I also set up clients on it on a regular basis. It works everywhere else I've ever set it up except for my effing DroidX. Since I have no other X to play with, I cannot confirm that this is a device/motorola software specific problem, but I'm willing to bet on it.

    I have tried adding the problem account as a secondary gmail account, but the X only allows for one "gmail account" calendar to be configured. I wiped the device and used my hosted gmail account as my default handset account - which worked great, except for the fact that Google Chat used the hosted account, which was unacceptable.

    So now I'm wiping my device for the 7th time and going back to using my iPad for calendaring until I can get a replacement or alternate phone. I'm really disappointed here-I was all in on this phone. Who thought I'd miss my 9530?
    07-27-2010 07:37 PM
LINK TO POST COPIED TO CLIPBOARD