10-18-2016 07:00 PM
27 12
tools
  1. jvanwinkle's Avatar
    I have searched the site and can't find an answer.

    My phone says "Verizon Wireless" every time there is an incoming call, or when I make a call.

    I don't want to hear that. I know I am on verizon, I just want to hear my ringtone, and make my call without hearing that.

    How do I get rid of this?
    07-29-2010 10:02 AM
  2. Cory Streater's Avatar
    Is it saying "Verizon Wireless" + playing your ringtone? The only setting I can think of that would do something like that is Sound & Display Settings > Call connect. However it onely applies to outgoing calls, and the default sound is not "Verizon Wireless". The other setting is in Call Settings > Caller ID Readout. However, that setting should only apply to incoming calls. Which begs the question, do you have any 3rd party apps installed that could be causing this?
    Kerri Love likes this.
    07-29-2010 10:31 AM
  3. jvanwinkle's Avatar
    No app. There is an announcement before every call that says "Verizon Wireless" then my ringtone plays. Then when I make a call the same announcement is made when I hit send.

    I can't figgure out how to get rid of it, and it has been on there from the minute I bought the phone.

    I never had any phone do this before either.

    I'm stumped.

    Any help will be appreciated.
    07-29-2010 10:37 AM
  4. Cory Streater's Avatar
    This one really doesn't make sense. There aren't any settings, that I can find or think of, that would cause it to do this. I'm not sure where you bought your phone, but was it definitely a brand new, and never turned on before? I've played with this phone extensively and have never seen any setting that would do that. That said, I would probably do a hard reset, and try again. Out of curiosity, what does it say for "System Information" in the settings > about screen?
    07-29-2010 10:47 AM
  5. matthewdlyons's Avatar
    Wow. I've never heard of that problem before. Good luck.

    Sent from my DROIDX using Tapatalk
    07-29-2010 10:47 AM
  6. jvanwinkle's Avatar
    Yep, definately brand new, out of the box, put the battery in new. I set it up myself in the store.

    I like you thought it was my "play sound when call is connected" setting, but it hasn't stopped since I unchecked it.

    I may try a hard reset and go from there. Hate to lose everything and start over again but that is getting on my nerves LOL.
    07-29-2010 10:56 AM
  7. Cory Streater's Avatar
    It would get on mine too. Does it always come out of the speaker, or does it come out of the earpiece too?
    07-29-2010 11:35 AM
  8. Cory Streater's Avatar
    I found the setting. Go into settings, sounds and display, and turn off roaming tone.
    jvanwinkle and PiedType like this.
    07-29-2010 11:44 AM
  9. heathro1281's Avatar
    Could you have a 'beta' phone or something the developers used? They may had the ringtones locked like that for advertising or morale. Thats my only out of left field speculation BS answer I can give
    07-29-2010 11:44 AM
  10. rog152's Avatar
    menu>settings>sound and display> (turn off ) ROAMING TONE!
    Enjoy your new phone and have a nice day
    jvanwinkle likes this.
    07-29-2010 11:45 AM
  11. Arelunde's Avatar
    menu>settings>sound and display> (turn off ) ROAMING TONE!
    Enjoy your new phone and have a nice day
    This is the answer! I've found you have to be very careful what you allow/don't allow in all the options available on an X. It's easy to activate something that takes "forever" to find again to deactivate. Am getting lots of practice with that.
    07-29-2010 05:57 PM
  12. cmax's Avatar
    Thanks guys, mine started doing that also but it was after the update when mine started.
    07-29-2010 06:13 PM
  13. jvanwinkle's Avatar
    Thanks. That was it exactly.

    Love my phone, had it since launch day but that was getting on my nerves. You guys kept me from doing a factory reset.
    07-31-2010 05:19 PM
  14. holydroid's Avatar
    Thanks, this had me stumped also. Glad it will fix this.
    07-31-2010 06:39 PM
  15. silentnoobxd's Avatar
    Soooo... I have this problem, but on my Droid X, the option is checked and grayed out.

    A few of my colleagues have already dropped Verizon over this. I like the phone and all, but the announcement during meetings is unprofessional. I get complaints about it constantly.
    Stephen Egan likes this.
    02-13-2013 04:14 PM
  16. Rob Short's Avatar
    This still seems to be the default setting - new Droid Razr Maxx HD purchased in April 2013 has the same default behavior. Unticking the "Roaming" box as noted above does appear to turn it off. Thanks!
    04-22-2013 03:21 PM
  17. OMAR JO-REL's Avatar
    Ok i had the same problem and i have the answer to you.....

    1- go to settings
    2- go to sound
    3- go to sound effects
    4- uncheck the sound when roaming

    now call your phone , or turn on or off verizon wireless will not talk again
    10-08-2014 05:23 PM
  18. mppatu's Avatar
    Go to Settings & Tools, Sound Settings, Service Alerts, ERI then choose off and set.
    01-25-2015 01:25 AM
  19. Marmer Patu's Avatar
    Go to Settings & Tools, Sound Settings, Service Alerts, ERI, turn off.
    01-25-2015 01:34 AM
  20. PiedType's Avatar
    ...
    04-09-2015 10:28 PM
  21. Stefani Walden's Avatar
    Hi Jvanwinkle. I can help you with this issue. FYI - I have an LG G3 (after the April 2015 software update). From your Verizon phone, go to Settings, Sounds & Notification, Sound Effects, then uncheck "Sound When Roaming." This will fix that obnoxious "Verizon Wireless" announcement from your phone. Hope this helped!
    05-06-2015 03:26 PM
  22. Pat Lovelady's Avatar
    How do I get rid of the message on my phone that says the time for this call is unlimited.
    05-12-2015 08:34 PM
  23. James Harvey2's Avatar
    Thank you! This has annoyed me since I got my favorite ringtone.
    06-01-2015 07:43 PM
  24. ThePabst's Avatar
    Fixed it!! Thanks... this was set after an update, drove me crazy. Thanks Verizon for being the pig you are.
    07-14-2015 08:05 AM
  25. Kerri Love's Avatar
    Settings > Sound & Notification > Sound Effects > ((UNCHECK)) Sound when Roaming *LG G4
    09-22-2015 09:33 AM
27 12
LINK TO POST COPIED TO CLIPBOARD