1. chrys7's Avatar
    Got my X on launch day was a die hard blackberry user.

    I'm SUPER happy with it. Having a strange issue and i don't know what it is.

    As i said got my X launch day everything was perfect upgraded to .604 everything was still fine.

    I live in nyc and Flew to Miami for 4 days the x still connected to 3G still worked perfectly.

    I'm currently in Puerto Rico the X connects but not 3G which I'm sure is a coverage issue here in PR. It Only does 1X but also the bottom of the phone where antenna is gets really really hot. I have no Idea why. Can anyone shed some light as to what could be happening?

    The phone in no way operates abnormally other than getting hot everything still functions.

    Anyone got ano idea?
    07-31-2010 10:03 AM
  2. WAldenIV's Avatar
    The 1X network is a much bigger battery drain than the 3G network or Wi-Fi. That's why the battery is getting warm.
    07-31-2010 10:14 AM
  3. chrys7's Avatar
    Ok I can understand that but the battery does not get hot the section of the phone directly below that does where the antenna is but I'm glad the phone is not broke in any way
    07-31-2010 04:44 PM
  4. chrys7's Avatar
    Just got back to NY today and my phone has been on the 3g for some time now, and the bottom off the device where the speaker is and antenna is still getting kinda hot should i warrnaty exchange or is this heat issue normal???
    08-03-2010 05:54 PM
  5. scorch968's Avatar
    I have had that issue, seems to be linked with using task killers. I've setup some exclusions and avoided using it unless I've had to and issues have seem to go away. It doesn't make much sense and maybe it was a coincidence, but I have killed tasks and watch my 3g take a nose dive at the same time.
    schizrade likes this.
    08-03-2010 05:59 PM
  6. schizrade's Avatar
    I have had that issue, seems to be linked with using task killers. I've setup some exclusions and avoided using it unless I've had to and issues have seem to go away. It doesn't make much sense and maybe it was a coincidence, but I have killed tasks and watch my 3g take a nose dive at the same time.
    Interesting...
    08-03-2010 06:14 PM
  7. chrys7's Avatar
    dang i am using an auto task killer
    08-03-2010 06:15 PM
  8. scorch968's Avatar
    I'm using Advanced Task Manager.
    08-03-2010 06:27 PM
  9. berny26's Avatar
    I don't use a task-killer (unless Spare Parts is considered one), but after some continuous use this morning I saw my battery was up to 40 degrees Celsius. After i stopped using it, it cooled back down.
    08-03-2010 06:34 PM
  10. chrys7's Avatar
    Hmmm...ok im uninstalling it for now I really dont like walking around with a warm phone in my pocket.
    08-03-2010 07:25 PM
  11. scorch968's Avatar
    Just killed some tasks again and watched my bars go to no signal, 1x, and then back to 3g. I'll pay attention next time to what is running.
    08-03-2010 10:20 PM
LINK TO POST COPIED TO CLIPBOARD