1. alershka#AC's Avatar
    I've done a lot of searching and it seems that this problem is not specific to the Droid X. However, the solutions that were posted for the Incredible and the Droid do not seem to work for me.

    I have my phone setup so that the volume of notifications is the same as the incoming call ring. When I then set the incoming call ring to vibrate, notifications (email, txt, etc.) no longer vibrate. It worked before but now it doesn't.

    When I read other postings of this problem, it was recommended that I download a sound manager and verify that notifications are set to vibrate. I've done that and they are but they still don't. I can get messages to vibrate if I set them to always vibrate in the individual account settings.

    Since the sound manager method hasn't worked for me, I was wondering if anyone else has seen this behavior and has a solution or recommendation.

    Thanks.
    08-01-2010 07:54 AM
  2. alershka#AC's Avatar
    Ok... apparently I was having a Blackberry flashback. I was told that the notifications never vibrated when switching the phone to vibrate mode. None of the profile apps have the ability to turn notification vibrating on but I found one (there may be more) that can turn it off.

    I went in to all of my email accounts and turned on vibration for notifications. I then downloaded EAR and set my normal profile to turn vibrations off for notifications. I created a new profile called vibrate which turns off the sound for phone and notifications and turns on vibration for the phone.

    All is good, I just have to use the app instead of the volume rocker and I can get my notifications to vibrate only when the phone vibrates.
    08-03-2010 05:19 PM
LINK TO POST COPIED TO CLIPBOARD