1. TechWhore's Avatar
    I have searched and can't find an answer to this so hopefully someone knows about this? I plugged the dock in and the weather widget wouldn't install so I deleted it and re-installed. When I go to enter my city the "searching for matching location" message just quickly flashes on the screen and then does nothing. I don't know if there would be any interference from Beautiful Widgets since I have that installed but the BW widget isn't even a choice to install on the dock, KWIM?
    08-01-2010 10:00 PM
  2. CarbonOak's Avatar
    When you day desktop dock, do you mean the motorola multimedia dock?

    If so, what clock did you delete? Because I don't know how you can delete since it comes stock with the software.

    And what weather widget we were you trying to install?

    Beautiful widgets is indeed separate and isn't an option as a dock clock app.
    08-01-2010 11:37 PM
  3. NewBDroid's Avatar
    I have the dock. I get the message "error displaying widget." I think it's talking about the weather widget, now that you mention it. I didn't fill any information for the CityID thing that popped up. I presume that CityId needs to know my zipcode for the weather widget to display? Don't know if that helps any.
    08-02-2010 12:37 AM
  4. CarbonOak's Avatar
    CityID is completely unrelated; it's simply a caller ID app not for weather.
    So you're saying that when you put your phone on the dock, you get that error message and it pops up city ID?

    Because I have the dock and when I put my phone in, it goes directly to the clock/alarm dock app.
    08-02-2010 01:10 AM
  5. NewBDroid's Avatar
    I see, CityID has nothing to do with it. I reread the original post. His problem seems to be only with BW and not with the dock.

    Mine loads the clock/dock app, it just displays the "problem displaying widget" in the bottom row. Not related to the OP's problem.

    Thanks
    08-02-2010 07:04 AM
  6. TechWhore's Avatar
    When you day desktop dock, do you mean the motorola multimedia dock?

    If so, what clock did you delete? Because I don't know how you can delete since it comes stock with the software.

    And what weather widget we were you trying to install?

    Beautiful widgets is indeed separate and isn't an option as a dock clock app.
    I guess I wasn't really clear, sorry it was late. I had the same problem as NewBdroid, I got a message in place of my weather widget saying "Problem
    displaying widget". I dragged it into trash and re-installed and that is when I had trouble getting it to find my city. I wasn't trying to install BW, I just wondered if there may be a conflict. I was trying to install the weather widget that comes with the multimedia dock.
    08-02-2010 08:39 AM
  7. TechWhore's Avatar
    I see, CityID has nothing to do with it. I reread the original post. His problem seems to be only with BW and not with the dock.

    Mine loads the clock/dock app, it just displays the "problem displaying widget" in the bottom row. Not related to the OP's problem.

    Thanks
    My problem is exactly the same as yours but I took it a further. I trashed the widget and re-installed but when I was prompted to enter a city, I typed in my zip code and it looked like it wanted to search for it but instead of actually searching, the message "searching for matching locations" just flashed on and then off again very quickly. It is like some setting is stopping it from doing its search.
    08-02-2010 08:43 AM
  8. TechWhore's Avatar
    well I think I may have gotten it to work. I won't know until I get home and try it in the dock but I wasn't even able to get the widget to take a location outside the dock until now. I went in to Beautiful widgets and turned off the setting that placed the weather in the notification bar. Once I did that I was able to enter my city in the Motorola weather widget. Weird huh?
    08-02-2010 09:55 AM
  9. dvader's Avatar
    I don't think that BW has nothing to do with anything on your dock.
    the weather in the dock is a separate app

    There is no conflict, I run BW 3 on the homescreen and my weather works fine in the dock. I did have trash and re-add it the other day because only the city would show up. once i did that, it started to show the temps again to.
    08-02-2010 10:07 AM
  10. moosc's Avatar
    I found out you need to use the Motorola weather widget for it work. I don't use either I havea app for the dock and since I go airplane mode it wouldn't help me
    08-02-2010 10:35 AM
  11. TechWhore's Avatar
    well it didn't work. Even though the city showed up in the motorola widget on my phone outside the dock, once I plug it in the city goes missing and it won't let me re-enter. Bad Dock?
    08-03-2010 01:19 AM
  12. CarbonOak's Avatar
    well it didn't work. Even though the city showed up in the motorola widget on my phone outside the dock, once I plug it in the city goes missing and it won't let me re-enter. Bad Dock?
    Possibly, but I'm thinking it's more of a widget/app/dock incompatibility or something. Replacing the dock shouldn't be too difficult though.
    08-03-2010 01:44 AM
  13. TechWhore's Avatar
    Possibly, but I'm thinking it's more of a widget/app/dock incompatibility or something. Replacing the dock shouldn't be too difficult though.
    do you know if there is a conflict between the dock and launcher pro or beautiful widgets?
    08-03-2010 07:35 PM
  14. 04redgto's Avatar
    If ur running launcher pro, the moto weather won't work. Also are u using a task manager?
    08-03-2010 07:45 PM
  15. CarbonOak's Avatar
    I am running both Launcher Pro and Beautiful Widgets without any conflict with the dock.
    08-03-2010 10:29 PM
LINK TO POST COPIED TO CLIPBOARD