1. kilofoxtrot's Avatar
    When I tap in the text field of the search widget the opening animation forces the widget way up into the top of my home screen and gets "stuck" stuck there. Then I am unable to enter subsequent searches.

    I am using 2.2 rooted... anybody else having the same issue?

    Someone posted this early this year in the Droid forum with no response.

    http://forum.androidcentral.com/moto...get-issue.html
    08-23-2010 07:09 PM
  2. gafly's Avatar
    I just tried it and I got the same issue you did. I don't use the widget though... I just press the search hard key.
    08-23-2010 08:19 PM
  3. kilofoxtrot's Avatar
    I just tried it and I got the same issue you did. I don't use the widget though... I just press the search hard key.
    For me... the culprit was LauncherPro. After I uninstalled LP and dropped the widget on the stock homescreen the widget behaved normally. Do you happen to be using LP?
    08-23-2010 08:39 PM
  4. gafly's Avatar
    For me... the culprit was LauncherPro. After I uninstalled LP and dropped the widget on the stock homescreen the widget behaved normally. Do you happen to be using LP?
    Yep! I am using LP. Well, guess the DEV has something to fix when he comes back from his trip... (tomorrow I think).
    08-23-2010 08:43 PM
  5. iliketrains's Avatar
    I was about to post about this also. I am using the official 2.2 unrooted and LP Plus. Kinda sucks that something I payed for messes up my experience (I use the search box A LOT especially for voice search). I refuse to use Blur...LP is SO much faster. Guess I'll send the developer an email in case he doesn't know about this.
    09-24-2010 08:40 AM
LINK TO POST COPIED TO CLIPBOARD