1. wg#AC's Avatar
    Has anyone else received this msg since upgrading to froyo with there Droid X. About every 3 or 4 text msgs I send it is giving me this error even tho I am responding to someones msg??


    "The message must contain valid recipient and content"

    Any help

    Thanks.
    08-23-2010 11:39 PM
  2. MikeV#AC's Avatar
    The same thing happened to me until I realized I kept hitting the send button twice on accident (doh) because when you hit send it the bar goes blank and if you hit it again this message pops up. You may be noticing it a bit more on froyo because its a little jumpy.
    08-24-2010 12:10 AM
  3. wg#AC's Avatar
    Ok I will check to make sure that is what I am doing and give everyone an update. I am going to feel like an ***** if that is what I am doing.

    thanks for the info.
    08-24-2010 01:05 AM
  4. rooktdphi's Avatar
    I'm running 2.1 on DX and wife is on 2.2 OGD and it was happening on both phones last night
    08-24-2010 07:52 AM
  5. Adiliyo's Avatar
    The same thing happened to me until I realized I kept hitting the send button twice on accident (doh) because when you hit send it the bar goes blank and if you hit it again this message pops up. You may be noticing it a bit more on froyo because its a little jumpy.
    this is the only time i see it come up.

    the error is saying you can't send a blank message basically
    08-24-2010 11:42 AM
  6. twinsfan1313's Avatar
    I Was Double pumping the send, when it happened to me!
    08-24-2010 08:23 PM
LINK TO POST COPIED TO CLIPBOARD