1. sniffs's Avatar
    Anyone else having absurd amount of problems pairing a DroidX via BT to a Windows 7 laptop?

    I cannot for the life of me get this working.. BT should not be this stupid.

    I search on my laptop, finds the phone, tries to pair and then spits up an auth error on my laptop. Nothing ever pops up on my DroidX.

    Other attempt:

    Search for my laptop via DroidX, click pair, windows 7 laptop pops up with a screen with an auth code as does my DroidX.. "eventually" looks like it pairs but shows "Paired but not connected".

    I cannot get this working.. I click on the "Paired but not connected." to force a connection and it does nothing.. Why is this being so stupid?
    09-09-2010 11:19 AM
  2. sparky12's Avatar
    Going to try now...will report back in a few.
    09-09-2010 12:20 PM
  3. sparky12's Avatar
    Mine seems to work fine. I set BT on the Droid X to be discoverable and added it from Windows 7. It searched and found the device. A code was presented asking if it was the same code displayed on the device and to click "Yes" if it was. I clicked through and it installed all the drivers for the various profiles except for one. When it was done, I connected, using the Droid X and selected the option that the laptop was a trusted connection. I was then able to send files back and forth between both.

    For reference, I'm on Windows 7 Enterprise, 64-bit with the Lenovo ThinkPad BT stack.
    09-09-2010 12:31 PM
  4. sniffs's Avatar
    You got the popup on your laptop.. did you get the popup on the DroidX?

    I see the popup on the laptop and DroidX but I am not sure which to click first, which one to click/which to not click..

    I'm on a Dell E6410 using a Dell 370 MiniBT card using Windows BT stack.
    09-09-2010 12:58 PM
  5. sparky12's Avatar
    I got a popup on both devices. I clicked on the one on the laptop first and, before clicking on the one on the DX, I checked the box that said something about always trusting the device. Then I clicked through on the DX.
    09-09-2010 01:03 PM
  6. sniffs's Avatar
    Got the pop on both, clicked Next on my windows laptop, didnt do anything on my phone.. after a minute or so, the laptop threw up a pairing auth code error.

    I think MS BT stack just sucks.
    09-09-2010 01:11 PM
LINK TO POST COPIED TO CLIPBOARD