1. KJX's Avatar
    After the 2.3 (Froyo) update this morning, some of my screen lock features are now "Disabled by remote phone administrator". I can't use "None" or "Pattern", and my only options are "PIN" and "Password" to unlock my screen. I was using the pattern option, but can no longer select the feature as it's grayed out. I am currently forced to use a PIN code to unlock my phone.

    I checked my Device administrators and the only one listed is Corporate Sync. I am unable to add/remove/modify any device administrators either. I checked with my IT manager and he has said all the settings are fine, and that all other employees with Droids (1,2,Inc) are working fine on Froyo. I am the only one at my company with an X and this didn't start till this morning.

    I am not rooted (nor have I ever been) and I received no errors trying to update this morning. Just wondering if anyone else ran into this issue and/or has a resolution.

    Thanks.
    09-22-2010 08:40 AM
  2. nmoon25's Avatar
    I too am having this issue (sort of). I have to use a pin lock per our company policy. I do not want the slide lock on, you could simply turn this on and off with 2.1 but nowhere have I found the option to toggle this in 2.2. Any help would be appreciated.
    09-22-2010 09:22 AM
  3. RedSoxGeek's Avatar
    The only way to fix it is to remove and then re add the the corp sync accounts...
    KJX likes this.
    09-22-2010 09:25 AM
  4. nmoon25's Avatar
    I have already tried this and the options should come back and will fix KJX, but my issue is totally disabling the slide lock.
    09-22-2010 09:37 AM
  5. storm6610's Avatar
    To my knowledge with the Froyo update, this is part of Google's attempt at Enterprise Security enhancements for those people connected with activesync.

    There has been no work arounds besides being rooted....and removing them as "admin" of the phone.
    09-22-2010 09:43 AM
  6. KJX's Avatar
    The only way to fix it is to remove and then re add the the corp sync accounts...
    Thank you that fixed my issue.
    09-22-2010 10:05 AM
  7. AbundantChoice's Avatar
    Yeah, had the same issue, removing then re-adding the corp sync accounts worked perfectly
    09-22-2010 10:17 AM
  8. ChevyStorm88's Avatar
    Reinstall did add my corporate sync as admin again, but fixed the issue!
    09-22-2010 10:24 AM
  9. gcims's Avatar
    Lost my slide lock screen. Deleting Pro Launcher and my Corp Acct didnt fix it, multiple battery pulls no good. Ended up hard resetting and then adding everything back in. Working now but I did NOT want to have to hard reset.
    09-22-2010 07:30 PM
LINK TO POST COPIED TO CLIPBOARD