1. bor999's Avatar
    After I got froyo, I can't make the phone silent. When I try to turn it all the way down, the lowest it goes, is to vibrate. Also, the same thing happens when I slide the "sounds off" thing to the left. It says "silent" but it sticks on vibrate mode.
    09-23-2010 03:19 PM
  2. jeff1974w's Avatar
    Yup. What were they thinking??
    09-23-2010 03:21 PM
  3. MolecularGraph's Avatar
    After I got froyo, I can't make the phone silent. When I try to turn it all the way down, the lowest it goes, is to vibrate. Also, the same thing happens when I slide the "sounds off" thing to the left. It says "silent" but it sticks on vibrate mode.
    Yeah, this is something that happened to my fathers D1 which makes me curious if its a problem with all froyo? Your not allowed to have silent? I mean you could always turn vibrate on notification off so it would be silent but thats a much longer process and nobody wants to do that every time you know?
    09-23-2010 03:23 PM
  4. bor999's Avatar
    Yeah, this is something that happened to my fathers D1 which makes me curious if its a problem with all froyo? Your not allowed to have silent? I mean you could always turn vibrate on notification off so it would be silent but thats a much longer process and nobody wants to do that every time you know?
    Yea, very annoying! I like the vibrate option, but I need my phone silent overnight!

    Yup. What were they thinking??
    Annoying! I was hoping it was just me and that there was a way to fix it.
    09-23-2010 03:27 PM
  5. gbororats's Avatar
    settings---->sounds----->general settings - vibrate - change setting to only when not in silent mode.... done.
    09-23-2010 04:06 PM
  6. froyoYum's Avatar
    settings---->sounds----->general settings - vibrate - change setting to only when not in silent mode.... done.
    That doesn't work with froyo dude, if you do that then the phone will just go into silent and not vibrate.
    09-23-2010 04:09 PM
  7. heathro1281's Avatar
    I got the same thing.

    If you use "Only in Silent" then you can only use the rocker to go down to vibrate, there is no silent only.

    So:
    1. You "Always' vibrate, no matter the rocker volume setting
    2. You "Never" vibrate, no matter the rocker volume setting
    3. You vibrate in silent
    4. you vibrate in all settings but not in silent.


    Dammit, I want my seperate vibrate and silent settings back...
    09-23-2010 04:14 PM
  8. otkeeper's Avatar
    i'm having the opposite problem..i still can't my phone to ring..i can get notification sounds but only vibrate on call..i had the problem on 2.1 and thought the upgrade to froyo would fix it..any help?
    09-23-2010 04:31 PM
  9. bor999's Avatar
    I got the same thing.

    If you use "Only in Silent" then you can only use the rocker to go down to vibrate, there is no silent only.

    So:
    1. You "Always' vibrate, no matter the rocker volume setting
    2. You "Never" vibrate, no matter the rocker volume setting
    3. You vibrate in silent
    4. you vibrate in all settings but not in silent.


    Dammit, I want my seperate vibrate and silent settings back...
    That is annoying! Option 4 would be good, except then you can't set the ringer to "only vibrate".
    09-23-2010 04:52 PM
  10. gbororats's Avatar
    That doesn't work with froyo dude, if you do that then the phone will just go into silent and not vibrate.
    im pretty sure that does what the OP asked
    09-23-2010 05:32 PM
  11. bor999's Avatar
    im pretty sure that does what the OP asked
    Yea, but then you no longer have the option to set your phone to "vibrate only"
    09-23-2010 09:30 PM
  12. heathro1281's Avatar
    Yea, but then you no longer have the option to set your phone to "vibrate only"
    You get one or the other, and that suxors.
    09-23-2010 09:36 PM
  13. enilm's Avatar
    This happened with my girl's droid and my droid x also. Best solution is to get a profile changer. I use "silentmode onoff" by curvefish. You can change from ringer to vibrate to silent quickly from the homescreen.
    09-23-2010 09:38 PM
  14. bor999's Avatar
    This happened with my girl's droid and my droid x also. Best solution is to get a profile changer. I use "silentmode onoff" by curvefish. You can change from ringer to vibrate to silent quickly from the homescreen.
    Awesome, thanks! I found another app called silent sleep, but the only way that works is by setting a specific time to turn on and off the silent mode. This is much better! Though, it would be nice if froyo had an update to fix this problem.
    09-24-2010 04:11 PM
  15. stacyadell's Avatar
    Try "quick settings" or "my settings" both allow you to use the notification bar to quickly access several settings (bluetooth, wifi, ringer, airplane, etc). what is really cool about them is that you can selct to not have an icon show in the bar BUT the program will show once you drag it down. I persoanlly use quick settings. Both are free.
    09-24-2010 04:22 PM
  16. matthewdlyons's Avatar
    I use the SwitchPro widget and still have my silent toggle available.
    09-24-2010 04:30 PM
  17. stacyadell's Avatar
    Oh forgot to mention that if you have Beautiful Widgets (def worth the $1.95) you can put a beautiful silent widget on one of your screens (home). I am sure there are some simmiliar free widgets if you want a widget and dont want to spring for SwitchPro (.99 cents) or Beautiful Widget.
    09-24-2010 05:01 PM
LINK TO POST COPIED TO CLIPBOARD