1. chevota84's Avatar
    Just switched over from storm 2 and can't get my hotmail email. I set it up on the initial setup screen and it said the server failed. I've tried some of the other settings I've found in the forum and nothing I really like this phone but this is driving me crazy. Any help? Thanks
    09-25-2010 12:56 AM
  2. gbororats's Avatar
    My hotmail initially worked for me, then it started spitting out server errors, and then locking out my account online. I couldnt log in at all so i just deleted it from the phone because i didn't want to see the messages anyway. I only use my hotmail for spam though. But to answer your question i did come across some flaky stuff with hotmail, like the same thing.
    09-25-2010 08:46 AM
  3. jeff1974w's Avatar
    I've had my hotmail on the X for a while, fit im always getting errors when it checks for mail.
    09-25-2010 10:30 AM
  4. Bald Steve's Avatar
    Odd to see this. I've had hotmail running since the day I got my X and have never had a single problem. I'm rooted, FlyX, latest 2.2 leak and beesley ota update.

    Sent from my DROIDX using Tapatalk
    09-25-2010 11:45 AM
  5. chevota84's Avatar
    I downloaded maildroid and it seems to work pretty well, it just bugs me that my expensive new toy doesn't do it automatically.
    09-25-2010 01:52 PM
  6. curis#AC's Avatar
    I've got Hotmail set up to use the Exchange Active Sync that Microsoft just made active not long ago, and it works rather nicely. Prior to Froyo, though, I had no problems with it set up as a normal POP account so not sure what's going on there.

    If you haven't already, give the EAS route a try and see if that works better for you.
    09-25-2010 03:19 PM
  7. Steve B's Avatar
    I've got Hotmail set up to use the Exchange Active Sync that Microsoft just made active not long ago, and it works rather nicely. Prior to Froyo, though, I had no problems with it set up as a normal POP account so not sure what's going on there.

    If you haven't already, give the EAS route a try and see if that works better for you.
    Just don't forget that MS used an old version of EAS so it doesn't support HTML. At any rate, if you're using the stock mail app, you will end up having to tap, "get HTML version", "display images" and sometimes "get more". Moto really messed up here. I've tried TouchDown with Hotmail EAS but, I cannot get it to stay on "push" it always goes back to "manual" for getting new email.
    09-25-2010 08:16 PM
LINK TO POST COPIED TO CLIPBOARD