1. Morrisj6's Avatar
    Hi, been reading these forums for months, but this is my first post. Have had plenty of help on here before, but I can't seem to figure out why I'm having so much trouble with my replacement phone. I can't even find anything close to it. Maybe I just don't know how to search for it haha.

    So first off, I bought a used droid X on eBay because it was at a great price, and my contract wasn't up for quite a while, and I was having to many BB problems. So I get my new X, activate it, and its working great for about a week, when the microphone stops working half the time, so it's impossible to call people without my blue tooth. Then the speaker stops working, and I can't ear anyone. It wasn't my blue tooth, something wrong with the speaker. So since I bought it used off of eBay, I couldn't get it exchanged.

    Luckily, I have Asurion, and I make a claim, and get a new phone sent. This is after 2.2 came out, so I instantly activated it and rooted it when I got it. What it does, is when it's locked, and I turn the screen on, 75% of the time, it has a major problem, where it only receives half of my touches to the screen. The unlock bar jumps around and is hard to unlock, and if I manage to do that, then everything is like that. What I normally have to do when unlocking my phone is just keep locking it and unlocking it until it works right, and then its all fast and dandy. If I don't let it lock while it's working fine, it wont change, and works great. But if I let it lock, 75% of the time, it has that problem.

    So, I don't know if this is caused by 2.2, because I updated it right when I got it, so I don't know if it would have had these problems with 2.1, or if it was a problem with rooting it. I follow all of the steps on the "Bingo! I finally figured out how to get things straight in my Droid X 2.2 update" thread that Fabrian wrote, including reformatting my SD card, and it seemed to help for about 5 minutes, then it started doing it again.

    So I need your advice. If anyone has a permanent fix for this, I'd love to just do that, but if not, I just received this replacement two days ago from Asurion, so I believe I can ask for a different one.

    Thanks in advance Central!
    10-02-2010 08:36 PM
  2. postal24060's Avatar
    I would try a factory reset follow the directions here:
    http://forum.androidcentral.com/moto...-2-update.html

    After you do a full reset I would then use the phone stock for a little bit (no apps installed) and see if your problems go away. If you are trouble free with no apps installed then it is likely that your problems are coming from something that you installed.

    You can test your apps by installing them one at a time and then test to see if the issues you are experiencing reappear.
    10-02-2010 09:16 PM
  3. Morrisj6's Avatar
    I did that again, and even without installing any apps or anything, it's still doing the same thing /:
    10-02-2010 09:44 PM
LINK TO POST COPIED TO CLIPBOARD