1. Wildo6882's Avatar
    Just recently I haven't been able to send any email from my Hotmail account on my DX. The last email that actually went through was on 9/30, after any Froyo upgrade. I also did the factory reset, and followed the instructions on this thread. I'm not sure what to do to get it to work, but I'd really like to be able to respond to people's emails from my phone without having to go to my computer. Thats what my X is for! I get a notice after I try to send an email saying that it could not send my message. I'm not sure what's going on. Thanks for any help!
    10-08-2010 12:07 PM
  2. D2TSHR1439's Avatar
    Have you rechecked your email settings???
    10-08-2010 12:10 PM
  3. Wildo6882's Avatar
    What should my settings look like?

    I'm not sure what I should be looking for here.
    10-08-2010 02:21 PM
  4. xliderider's Avatar
    What should my settings look like?

    I'm not sure what I should be looking for here.
    This is the basic settings for Hotmail/msn email:

    Hotmail/MSN
    incoming mail server: pop3.live.com
    Security type = SSL
    Server port 995

    outgoing mail server: smtp.live.com
    login required = yes
    security type = TLS
    Server port 587
    10-08-2010 02:28 PM
  5. Wildo6882's Avatar
    This is the basic settings for Hotmail/msn email:

    Hotmail/MSN
    incoming mail server: pop3.live.com
    Security type = SSL
    Server port 995

    outgoing mail server: smtp.live.com
    login required = yes
    security type = TLS
    Server port 587
    Those are what my settings are at. What about the 2 check boxes with "use secure connection" and "verify certificate"?

    Thanks for the help.
    10-08-2010 02:42 PM
  6. Wildo6882's Avatar
    Those are what my settings are at. What about the 2 check boxes with "use secure connection" and "verify certificate"?

    Thanks for the help.
    So I unclicked the "use secure connection" box on my outgoing server, and I sent an email to myself from my Hotmail to my Gmail and it went through. I'm going to try a couple more and see if it keeps working. This may have fixed it, but I'm not sure what unchecking that box really does, so if anyone can help, I'd appreciate it.
    10-08-2010 07:46 PM
  7. jeff1974w's Avatar
    If that doesn't work, try deleting the account, reboot your phone, then add account again. I had to do this with exchange after the 2.2 update.
    10-08-2010 08:19 PM
  8. theanswer3's Avatar
    Also you dont have to do it as a pop3 account anymore. Hotmail has activesync now, and you can use the corporate email client and access your hotmail using exchange.
    10-08-2010 10:00 PM
  9. Wildo6882's Avatar
    Also you dont have to do it as a pop3 account anymore. Hotmail has activesync now, and you can use the corporate email client and access your hotmail using exchange.
    Is there a way to put a Hotmail activsync icon on your homescreen like the regular icon, or do you have to use the universal mailbox icon?
    10-08-2010 10:42 PM
  10. Wildo6882's Avatar
    Is there a way to put a Hotmail activsync icon on your homescreen like the regular icon, or do you have to use the universal mailbox icon?
    I asked this a couple months ago and never got a response. I'm now using activsync for my Hotmail account and I'm really liking the fact that I don't have to re-delete crap off the computer (that was really my only issue). However, I really want to just have the activsync icon on my desktop instead of going through the messaging icon and then finding it in there (two clicks instead of one). I use Chomp for texts, so I don't need the text messaging icon in there, either.

    1. Is there a way to just put the ActivSync icon on my desktop?

    2. Alternatively, can I remove Text Messaging from the Messaging app?

    Thanks!
    12-13-2010 12:06 PM
  11. Donald Mann's Avatar
    http://www.justanswer.com/cell-phone...t-samsung.html

    just followed these instructions after many weeks of frustration and voila! eat it Samsung!
    10-21-2013 09:51 PM
LINK TO POST COPIED TO CLIPBOARD