1. funkeodor's Avatar
    So, whenever I plug my headphones into my DX, music always starts playing. It doesn't matter if I have other music apps on the phone besides the stock music player, it doesn't always happen with the same player. But if I plug in my headphones, or plug it into the stereo at work to listen to ESPN Radio, as soon as it is plugged in, music starts playing. Any ideas on how to fix this? I have 2.2 stock DX, never been rooted.
    Thanks!
    11-11-2010 02:05 AM
  2. roberte1342's Avatar
    I noticed mine started doing this after I installed PowerAmp.
    If you are using this player you can turn it off under headset options.


    [tapatalk - droidx]
    11-11-2010 07:09 AM
  3. greydarrah's Avatar
    Many of the music player apps have an option (under the settings) that allows for play to begin when the headsets are plugged in and for it to stop if the headset is unplugged. It's usually something you can turn on/off.
    11-11-2010 08:01 AM
  4. funkeodor's Avatar
    So, I was having this issue with the stock music player. I have had a few different music players, from doubletwist to wimamp to Poweramp. I had installed and was still having the issue. So I reinstalled poweramp, changed that setting, uninstalled it, and I have not had the issue since. I found it kind of odd that the setting would still be there after uninstallation. Thank you for your help in fixing this!
    11-12-2010 12:01 AM
  5. karmiccalamity's Avatar
    Does your headphones have a function button or microphone... its possible your headphones are setting off the function prong in the headphone jack

    Beamed up from DROIDX using Tapatalk
    11-12-2010 09:34 AM
  6. opjones's Avatar
    I have poweramp and i love this option.
    11-12-2010 10:18 AM
  7. funkeodor's Avatar
    Does your headphones have a function button or microphone... its possible your headphones are setting off the function prong in the headphone jack
    It doesn't matter. It happens when I plug them into regular headphones, handfree sets, into the car stereo, into the stereo at work, then I try to listen to pandora and then pandora and a random music player is running at the same time, ugh.... Also, it doesn't always happen as soon as it is plugged it, sometimes it starts playing music a couple minutes after it is plugged in, you stop it, and then a few minutes later, it starts right back up. I thought I had it fixed with disabling the 'feature' in poweramp, but doesn't matter. Winamp will start playing music, then the stock player, then poweramp. It is getting really frustrating.
    11-14-2010 11:08 PM
LINK TO POST COPIED TO CLIPBOARD