1. adambosworth's Avatar
    It isn't even synching manually. Nothing since yesterday.
    11-15-2010 11:29 AM
  2. greydarrah's Avatar
    Try deleting and then re-adding your gmail account.
    11-15-2010 11:44 AM
  3. adambosworth's Avatar
    Figured it out. Somehow gmail had lost rights to send data in background. Fixed it in settings.
    11-15-2010 11:54 AM
  4. LindseyJL's Avatar
    I have the same issue. Where in settings is this background data setting? Thanks.
    11-18-2010 09:42 PM
  5. cobra302's Avatar
    Try deleting and then re-adding your gmail account.
    kinda off topic, but i've seen this mentioned before, evertime i try to delete a gmail acct i get the message that it cant be deleted and basically have to factory restore. is there a step i'm missing where you can delete the acct?
    11-19-2010 11:53 AM
  6. kklier's Avatar
    I had the same issue. I finally ended up doing a reinstall and everything is working fine...
    11-19-2010 03:54 PM
LINK TO POST COPIED TO CLIPBOARD