1. Mister OX's Avatar
    I had this problem when I first got the phone, but fixed it somehow. I had to do a hard reset of my phone last night and among other issues, I now cannot send emails through MobileMe. I get an authentication error when I try.

    The settings are as followed

    outgoing: smtp.me.com (also tried smtp.mac.com)
    port: 25 (also tried 425 and 587)
    username: (tried using user name with and without @me.com)
    password:
    use secure connection (unchecked)
    verify certificate (checked)

    Anyone have any suggestions?
    11-17-2010 08:14 AM
  2. mflynn's Avatar
    that's basically the settings I use.
    Outgoing server as smtp.mac.com.
    Port: 25
    username is with @mac.com (I have a .mac email address, which I don't believe they give out anymore)
    password: xxxxxxx
    use secure connection: cleared
    verify certificate: cleared.
    11-17-2010 08:22 AM
  3. Mister OX's Avatar
    Ok so I mirrored your settings

    smtp.me.com
    port 25
    username is with @me.com
    password
    use secure connection cleared
    verify certificate cleared

    it worked.
    11-17-2010 08:37 AM
  4. lazarus's Avatar
    I use a me.com account as well and back when I first set up my phone I remember having to use the mac.com smtp server as opposed to the me.com one to send mail.
    11-19-2010 12:05 AM
LINK TO POST COPIED TO CLIPBOARD