1. netposer's Avatar
    My wife has a Droid X and almost every time she sends me a photo it takes close to or over an hour regardless (MMS or email). She says she selects "Share" then email. It's not the size of the photo but something is preventing her phone from actually uploading the attachment to gmail in a timely manner.

    I've done a wee bit of research and some other folks are saying something about changing the default mail app because the default mail app seems to be putting that task in the background? She has her gmail account (part of my gmail for domains).

    I'm not too familiar with how the Droid sends. I'm a BB user so the way BB's do it is different as you use the same mail app but with different accounts.

    Anyway does anyone have any tips or tweaks I can do to her Droid X?
    12-07-2010 05:40 PM
  2. Arelunde's Avatar
    From another thread comes the information that to mms a video, it has to be in the QVGA resolution format (note: note just VGA) and 1 minute max length. I tried it, and it DOES work.
    12-07-2010 07:59 PM
  3. Arelunde's Avatar
    That's supposed to say "note: NOT just VGA"
    12-07-2010 07:59 PM
  4. netposer's Avatar
    Huh? I'm not asking about sending a video.
    12-07-2010 08:39 PM
  5. steveh552's Avatar
    My evo takes s big chunk of time to send pics at times, but mms is near instant. I'm curious about this as well.


    Sent from my EVO via Tapatalk pro.
    12-07-2010 08:44 PM
  6. wabyrd's Avatar
    I send pics from my x to the wife's x all the time (and vice versa). No problems at all. Goes through quickly. We both use the default mail app. I'm also using my own domain name through Google apps.

    Is there a 3G signal, or something slower? Could there be signal issues?
    12-07-2010 09:31 PM
  7. Clemsonpablo's Avatar
    I've had issues sending pics through GMail where they just sit in the outbox. A reboot usually jolts them into moving. Not the ideal solution, but it works.

    I've never had problems sending through MMS.
    12-08-2010 07:26 AM
  8. netposer's Avatar
    I send pics from my x to the wife's x all the time (and vice versa). No problems at all. Goes through quickly. We both use the default mail app. I'm also using my own domain name through Google apps.

    Is there a 3G signal, or something slower? Could there be signal issues?
    It's not an issue with connectivity. This happens all the time, even at the house with WiFi. We have 15 Mbit down and 1 Mbit up broadband. And my BB Torch has not issues over 3G or WiFi.

    How do you change which mail app the Droid X uses to send photos? And I'm a bit confused on the "mail apps". We use a custom domain via gmail for domains which is what she uses to send email and the same for her photos.
    12-08-2010 09:10 AM
  9. coltsbr's Avatar
    When I send a pic I just got in to text message and insert a picture and it goes right through everytime in about 5 sec or so.
    12-08-2010 09:16 AM
LINK TO POST COPIED TO CLIPBOARD