02-03-2011 04:07 PM
209 12345 ...
tools
  1. dubge's Avatar
    ya I am starting to get random reboots as well, 3 or 4 in the past 24 hours
    12-11-2010 01:28 PM
  2. gbororats's Avatar
    my battery life seems to have gotten worse since the update, i get to work at about 6am, and by 9 or so im down to 70% just sitting in my pocket... this is after reboots and everything to make sure no rogue program is running. Not sure what to do, nothing changed from before and ive kept my settings the same... I just wind up keeping it plugged into the computer when im at my desk, but then no ringtones work because i dont keep it on charge only. Last time i switched back and forth, my damn phone took almost 20 minutes to try and mount a drive to the computer. not doing that again....

    im on stock, no root. Aside from the battery, my other issues with not receiving push mail seem to be resolved... however i do still reboot a lot so maybe not.
    12-11-2010 03:39 PM
  3. scandluz22's Avatar
    Started downloading Madden via WiFi over an hour ago, it has not moved past 1% yet!
    I had the same problem and then tried again this morning at about 4:30 before I left for work and it only took about 20 minutes.
    12-11-2010 04:55 PM
  4. midwestcajun's Avatar
    Installed and so far so good on DX..does this mean I dont need to get Touchdown to view subfolders in Exchange? That would be a plus.
    12-11-2010 05:12 PM
  5. midwestcajun's Avatar
    Having no luck getting into Gallery after update....tries to open but crashes every time.
    12-11-2010 06:24 PM
  6. GlueFactoryBJJ's Avatar
    If anyone is having a problem with the update downloading, but not installing during reboot, check out the thread below. It saved me trying a data reset and all the headaches involved. AND I don't know if the DR would work anyway.

    http://forum.androidcentral.com/moto...all-fails.html

    Best regards,

    Scott
    12-11-2010 07:03 PM
  7. midwestcajun's Avatar
    Having no luck getting into Gallery after update....tries to open but crashes every time.
    If someone could possibly post the 2 MediaGallery files which are located "system/app" folder...think these might be bad for me for some reason...or is there a way I can reload this update and hope it works on the second try?
    12-11-2010 07:31 PM
  8. Jimmy_Choo's Avatar
    Upgrade was successful. System works smooth. Battery life now horrible. I used to let it sit for two days with normal usage, now it dies in 10 hours. Gotta love updates. No other changes we made except the update. WTF!
    12-11-2010 08:23 PM
  9. SirDes#AC's Avatar
    Just had my first random reboot, and of course the pizza delivery guy called while it was powering back up... ugh.
    12-11-2010 08:27 PM
  10. RemmyZero's Avatar
    as for me the gallery crashes and also the Dec 31, 1969 sms, mms bug is "back" whereas i had it but it stopped happening before. also if im in another program when i receive an SMS it does not show up on the screen in a little box like it did with 2.2.

    this is VERY disappointing. is there any way to go back to plain old 2.2??

    oh and btw, i wiped the phone and reapplied the update from scratch and reinstalled all my programs and this seems to have helped the gallery issue but it's a horrible work around. im considering doing it one more time for the Dec 31 bug.

    edit...found it here:
    http://forum.androidcentral.com/moto...bf-here-2.html

    going back to 2.2 very shortly til they fix the gallery the sms and the exchange bug. sorry moto.
    12-12-2010 08:41 AM
  11. buckfan4ever's Avatar
    Anyone else having a problem where you push the top button to put your phone in sleep mode, but when you push it again or the home button, you don't have to unlock it? Now it just opens up to the last screen you were on?
    Rebooting fixes it for a while and then it starts back up again.

    Any ideas?
    12-12-2010 11:41 AM
  12. JDRiggs's Avatar
    I downloaded your file and hit install. Then it comes up and says 'not installed'. What do I need to do? I would really like to have the DLNA on my phone.

    Makes me wonder what else disappeared that I just don't know about.
    12-12-2010 01:07 PM
  13. NYRico#AC's Avatar
    I am having the gallery crash problem only, all else seems fine. Any ideas on how to fix the gallery, reboots and battery pulls do nothing. Once after a reboot, the gallery opened and I got a message that the gallery was accessing the SD card, but then.... Crash
    12-12-2010 03:31 PM
  14. abrok99's Avatar
    my battery life has been draining significantly is anyone else having this issue?
    12-12-2010 03:54 PM
  15. abrok99's Avatar
    also some apps have been crashing. my barcode reading app has been acting up.
    12-12-2010 03:55 PM
  16. GlueFactoryBJJ's Avatar
    JDRiggs,

    Wouldn't the AC Sideload Wonder machine would work to install the DLNA.apk file?

    Scott
    12-12-2010 06:32 PM
  17. Bob61's Avatar
    After too many random reboots and then performance / lag issue after update I went ahead and did a factory reset. No random resets since and no performance issues. Not sure what I did wrong, but last time I did a factory reset all my apps restored from the app Market, this time I had to do them all manually. A pain, but glad to now have a working phone once again.
    12-12-2010 07:34 PM
  18. terpitude71's Avatar
    check out this thread that a member made when the 2.2 update came out for those of you having issues. the first post basically shows you how to do a clean factory reset, which solved a lot of problems for people on the 2.2 update. i would bet the same would hold true in this case as well.
    12-12-2010 09:35 PM
  19. sicario666's Avatar
    I haven't had any probs other than my browser being on the suck. It feels like I'm browsing on my BB storm. I hate it. Wont use my browser for anything. Even 3rd party browsers suck

    DXmeatclaws via talkatap
    12-13-2010 12:19 AM
  20. NYRico#AC's Avatar
    check out this thread that a member made when the 2.2 update came out for those of you having issues. the first post basically shows you how to do a clean factory reset, which solved a lot of problems for people on the 2.2 update. i would bet the same would hold true in this case as well.
    I did my update on a brand new phone ( not refurb ) that replaced my original X after its screen crapped out. I received the new unit Friday night, I hadn't finished setting it up when I woke up with the new update notification on Sat morning and installed it. The only issue that I have found BTW is the gallery crash.
    12-13-2010 07:05 AM
  21. SimplySweetness's Avatar
    I have the gallery crashing problem and have had a few random reboots. Those have been the only ones so far.
    12-13-2010 08:57 AM
  22. Bravozero's Avatar
    Found a bug. If I connect my phone to my computer, enable USB mass storage and do what I need to it works fine. HOWEVER... when I go back and switch to charge only... it freezes up the phone for a few minutes then reboots.
    12-13-2010 11:31 AM
  23. RemmyZero's Avatar
    sooooo i tried reflashing my phone yesterday using VRZ_MB810_2.3.15_1FF_01.sbf but now i am stuck at the bootloader screen and the phone will not respond to a recover attempt (home + power key). any ideas??

    nm this isn't the proper thread, ill post one.
    12-13-2010 12:11 PM
  24. bjf1984's Avatar
    Tonite I ran into a problem that I had been having after the last update. Sometimes, when I make a call, the call goes through, but I can't hear anything. I've seen others post about the same problems in the past and was really hoping that this would have been fixed. I doesn't happen often, but when it does, it's a pain in the arse because the only way that I've found to fix it is to shut the phone off and restart. The other problem that I used to have but haven't checked to see if it was taken care of is the problem with the stock music player freezing up.
    Mine has done it once so far since the update I did the update friday night and on Saturday morning I got a call and I couldn't hear anything. I had to restart to fix it. That has been the only problem I have found so far.
    12-13-2010 01:54 PM
  25. Jaredd130's Avatar
    Found a pretty significant issue... Still working out the specifics, but basically every other time I hook up my phone to my computer via the USB cable, my phone reboots. I have to unhook it, wait for it to boot back up fully, and then reconnect to my computer. At that point, I can copy the files from my phone to my computer. This is very consistently happening for me. Had my phone reboot on me at least 4 times today. I updated this morning. Not rooted or anything. Everything is stock. Any ideas on what the heck is happening?
    Having the same issue. Totally annoying and a PITA
    12-13-2010 01:59 PM
209 12345 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD