02-03-2011 04:07 PM
209 ... 23456 ...
tools
  1. midwestcajun's Avatar
    I am having the gallery crash problem only, all else seems fine. Any ideas on how to fix the gallery, reboots and battery pulls do nothing. Once after a reboot, the gallery opened and I got a message that the gallery was accessing the SD card, but then.... Crash

    2 options. 1) Get "gallery 3d" from the market (more impressive UI) and everything will be fine. 2) Do what I did and do a factory data reset. All your paid apps will be available in the market once it reloads...problem is that you have to re-install everything and reset emails, sounds etc.....my question is, Why all of a sudden to I have some chick saying "Verizon Wireless" every time I make a call...slightly annoying.
    12-13-2010 02:17 PM
  2. Bravozero's Avatar
    I am having the gallery crash problem only, all else seems fine. Any ideas on how to fix the gallery, reboots and battery pulls do nothing. Once after a reboot, the gallery opened and I got a message that the gallery was accessing the SD card, but then.... Crash

    2 options. 1) Get "gallery 3d" from the market and everything will be fine. 2) Do what I did and do a factory data reset. All your paid apps will be available in the market once it reloads...problem is that you have to re-install everything and reset emails, sounds etc.....my question is, Why all of a sudden to I have some chick saying "Verizon Wireless" every time I make a call...slightly annoying.
    You have the roaming tone enabled. Go into settings/sound/scroll almost to the bottom and uncheck "Roaming Tone".
    12-13-2010 02:28 PM
  3. midwestcajun's Avatar
    You have the roaming tone enabled. Go into settings/sound/scroll almost to the bottom and uncheck "Roaming Tone".
    Duh! Thanks. Forgot I checked that when I went through my setting this time.
    12-13-2010 02:35 PM
  4. Bravozero's Avatar
    Duh! Thanks. Forgot I checked that when I went through my setting this time.
    It's all good, done it before too.
    12-13-2010 02:47 PM
  5. PhoenixMike's Avatar
    Tonite I ran into a problem that I had been having after the last update. Sometimes, when I make a call, the call goes through, but I can't hear anything. I've seen others post about the same problems in the past and was really hoping that this would have been fixed. I doesn't happen often, but when it does, it's a pain in the arse because the only way that I've found to fix it is to shut the phone off and restart. The other problem that I used to have but haven't checked to see if it was taken care of is the problem with the stock music player freezing up.
    This happened to me over the weekend. I had no idea it was my device until I did a reboot. Very significant issue that needs to be resolved in the next update. How did this slip past them??
    12-13-2010 06:11 PM
  6. Angelworks's Avatar
    I'm pretty happy with the update - the performance problems are gone again - it feels like 2.1 .

    Most annoying bug: when browsing the music app - when I use the back button it pops me back up to the very very top of the list. My GF complained about this too (and she's not a techie).

    btw - motorola really should hire her to test phones. She can make this thing hard lock in seconds of using it. She did it last night while using the map tool...

    Before that it had been running like a champ!

    I'll still never buy another motorola phone ever again, but its mostly usable again for now.
    12-13-2010 06:42 PM
  7. wildman's Avatar
    I know so many do not want to consider this but I don't see how it is wise to install a OS upgrade over a modified version of a OS, the upgrade is tested on a clean installed OS with no modifications but everyone is updating the phone with all tweaks intact... I hard reset before every OS upgrade and my device never gives me any issues.


    Hard Reset the device will resolve mostly all the issues reported...
    12-13-2010 07:07 PM
  8. Angelworks's Avatar
    I know so many do not want to consider this but I don't see how it is wise to install a OS upgrade over a modified version of a OS, the upgrade is tested on a clean installed OS with no modifications but everyone is updating the phone with all tweaks intact... I hard reset before every OS upgrade and my device never gives me any issues.


    Hard Reset the device will resolve mostly all the issues reported...
    Thats probably bull though - if Motorola didn't test this upgrade on a variety of pre-installed configurations and versions of applications I'd say they are negligent.

    At Adobe we used to test Reader patches against every single build of Windows (2000 - Windows 7 x86/x64) and every single build of OS-X 10.4.x on - on over 25 languages (yes think about that - that is a TON of testing). We never assumed users were deinstalling and reinstalling our apps every time a patch came out.
    12-13-2010 07:15 PM
  9. jeff1974w's Avatar
    my battery life has been draining significantly is anyone else having this issue?
    mine also!

    i normally listen to pandora via my bluetooth headset for about 4 hours on a job.
    prior to the update after 4 hours of listening, my battery would be at 70%.
    after the update after 4 hours of listening, my battery is at 30%.

    big difference
    12-13-2010 07:46 PM
  10. Bravozero's Avatar
    I know so many do not want to consider this but I don't see how it is wise to install a OS upgrade over a modified version of a OS, the upgrade is tested on a clean installed OS with no modifications but everyone is updating the phone with all tweaks intact... I hard reset before every OS upgrade and my device never gives me any issues.


    Hard Reset the device will resolve mostly all the issues reported...
    Thats probably bull though - if Motorola didn't test this upgrade on a variety of pre-installed configurations and versions of applications I'd say they are negligent.

    At Adobe we used to test Reader patches against every single build of Windows (2000 - Windows 7 x86/x64) and every single build of OS-X 10.4.x on - on over 25 languages (yes think about that - that is a TON of testing). We never assumed users were deinstalling and reinstalling our apps every time a patch came out.
    While both of you have good points about it, there's a thread that was started back when 2.2 came out about how doing a complete factory reset of the phone would resolve some of the "strange" issues people were having by just installing a new OS on top of a pre-existing OS. Most of... yes, I say most of the users that followed the instructions step by step reported a better running device. Whether or not the installation of 2.2 was hampered by the pre-existing 2.1, who knows. I can maybe see where doing this after the patch upgrade might help, but I can't give any insight because I wiped my phone after updating to 2.2.1 and then installed ApeX 1.3.0. And yes, I agree that if all it takes was a simple factory reset to solve some issues caused by updating, then Motorola doesn't do enough testing.
    12-13-2010 08:00 PM
  11. scandluz22's Avatar
    Phone was working fine after update, but the last 2 times I disconnected from my computer the phone froze up for a few and ran buggy afterwards. I had to power down the phone and restart it and it works fine each time.
    12-13-2010 10:57 PM
  12. Matrix_Prime's Avatar
    I'm having an issue with my phone, since the update, where the screen will randomly turn on to the lock screen, stay on for about 10-15 seconds, and then shut off. It's happening all throughout the day and night.

    Oh, and I'm still having the issue of the screen going completely unresponsive to any and all touch, requiring my to turn the screen off and back on again before it will work. Had this issue since about a month after I got the phone, and Verizon is refusing to do anything about it.
    12-14-2010 07:19 AM
  13. Bravozero's Avatar
    I'm having an issue with my phone, since the update, where the screen will randomly turn on to the lock screen, stay on for about 10-15 seconds, and then shut off. It's happening all throughout the day and night.

    Oh, and I'm still having the issue of the screen going completely unresponsive to any and all touch, requiring my to turn the screen off and back on again before it will work. Had this issue since about a month after I got the phone, and Verizon is refusing to do anything about it.
    That might call for a hard/factory reset. Back everything up onto your SD card and wipe the phone, start over. This should fix any issues you're having with unresponsiveness. If for some reason it's still being unresponsive, then you might have a bad digitizer. In this case, if you have insurance on your phone you may need to get a replacement.
    12-14-2010 09:01 AM
  14. Bravozero's Avatar
    Phone was working fine after update, but the last 2 times I disconnected from my computer the phone froze up for a few and ran buggy afterwards. I had to power down the phone and restart it and it works fine each time.
    There seems to be a lot of people reporting issues with device to computer connectivity. I've had issues where if I go from USB mass storage to charge only while it's connected to my computer, it will freeze and reboot itself. Others are saying as soon as they connect it to the computer via USB it reboots.
    12-14-2010 09:03 AM
  15. Matrix_Prime's Avatar
    That might call for a hard/factory reset. Back everything up onto your SD card and wipe the phone, start over. This should fix any issues you're having with unresponsiveness. If for some reason it's still being unresponsive, then you might have a bad digitizer. In this case, if you have insurance on your phone you may need to get a replacement.
    I've done the factory reset a couple of times, same issue. Unfortunately I don't have insurance on it
    I'm thinking about just buying a new, different model, phone. Yeah, i have to pay full price, but if it works, it might be worth it.
    12-14-2010 10:10 AM
  16. Bravozero's Avatar
    I've done the factory reset a couple of times, same issue. Unfortunately I don't have insurance on it
    I'm thinking about just buying a new, different model, phone. Yeah, i have to pay full price, but if it works, it might be worth it.
    Then it's definitely a hardware issue. However... if you're brave enough to take it apart, try replacing the digitizer. You can probably call Motorola and get the screen replaced for about $75 or so. That or you can try to find a replacement screen and do it yourself, shouldn't be too hard and there are disassembly videos online. Better than paying $500+ for a new phone, same or different.
    12-14-2010 10:38 AM
  17. Ricky Babalu's Avatar
    I've done the factory reset a couple of times, same issue. Unfortunately I don't have insurance on it
    I'm thinking about just buying a new, different model, phone. Yeah, i have to pay full price, but if it works, it might be worth it.
    Your phone has a 1 year warranty. I would take it back to Verizon and insist they fix or replace the phone. Be persistent!!!!
    12-14-2010 10:55 AM
  18. Bravozero's Avatar
    Your phone has a 1 year warranty. I would take it back to Verizon and insist they fix or replace the phone. Be persistent!!!!
    The 1-year warranty is a manufacturer's warranty, so Verizon can't do much about it. He would have to contact Motorola about sending it to them and having them fix it, only downside is not having a phone to use and the unknown length of time without it, unless he has a backup to use temporarily.
    12-14-2010 10:58 AM
  19. Angelworks's Avatar
    While both of you have good points about it, there's a thread that was started back when 2.2 came out about how doing a complete factory reset of the phone would resolve some of the "strange" issues people were having by just installing a new OS on top of a pre-existing OS. Most of... yes, I say most of the users that followed the instructions step by step reported a better running device. Whether or not the installation of 2.2 was hampered by the pre-existing 2.1, who knows. I can maybe see where doing this after the patch upgrade might help, but I can't give any insight because I wiped my phone after updating to 2.2.1 and then installed ApeX 1.3.0. And yes, I agree that if all it takes was a simple factory reset to solve some issues caused by updating, then Motorola doesn't do enough testing.
    I'd agree thats certainly a good troubleshooting step when things don't work properly, but I'd disagree that should be required step to upgrade the firmware.

    Doing those instructions on the sticky btw - did yield better results overall, but 2.2 did have a lot of problems that still went unresolved - all of which were solved in 2.2.1 (so far at least) so I feel somewhat vindicated in saying yes the issue was on there end. Things like - the cam-corder mode would let you record like 3 movies then after that it would just quit - you'd have to reboot the phone to record another clip - is a clip I recorded after a restart in the middle of a concert ... The music player FREQUENTLY became non responsive or just quit (if you had the phone in portrait mode and flipped through albums the quit issue happened about 70%-80% of the time). None of those issues were solved by hard resets. And then there were the random hangs on the phone - where for sometimes minutes at a time the phone would act just frozen - then when it was done spazzing out (really who knows right?) would be just fine and nice and fast.

    I'm not actually having the usb switch problem myself - I actually was debugging something on my phone the other day and constantly switched between modes with no problems.

    My gf loaded google maps over the weekend to find this bar downtown and it hard locks - go figure.

    Anyhow that said - this phone is still light years better than my Nokia N97 (or any other Nokia phone I had) - but... worse than my Nexus One when it comes to software reliability (but it has a much much better touch screen).
    12-14-2010 12:20 PM
  20. gbororats's Avatar
    just found that my gmail was downloading everything 2 times, a reset fixed it. I wish i knew why the stock email client started downloading everything 2 times, but i guess we'll never know
    12-14-2010 12:58 PM
  21. PhoenixMike's Avatar
    The 1-year warranty is a manufacturer's warranty, so Verizon can't do much about it. He would have to contact Motorola about sending it to them and having them fix it, only downside is not having a phone to use and the unknown length of time without it, unless he has a backup to use temporarily.
    I ALWAYS went thru Verizon when calling about the manufacturer's warranty. Just call and tell them something is wrong with the device, they'll try to trouble shoot it, and then send you a replacement within two days. If one person turned you down, simply call again. I have NEVER had to call the actual company for a replacement within the warranty and I'm positive you don't either.
    12-14-2010 01:07 PM
  22. bgpasha's Avatar
    Just got the update pushed to my phone. Its rooted and has bunch of morphs and nothing else. Shld I unroot before instaling or just go for it. Hard reset? - how is that done? TIA!
    12-14-2010 01:30 PM
  23. Bravozero's Avatar
    Just got the update pushed to my phone. Its rooted and has bunch of morphs and nothing else. Shld I unroot before instaling or just go for it. Hard reset? - how is that done? TIA!
    You got to settings/privacy/factory data reset.

    You may want to revert those morphs back to stock, and the root will be lost once you update but just use Z4root to get it back after you're up and running.
    12-14-2010 01:33 PM
  24. bgpasha's Avatar
    thanx, but how do i revert morphs back to stock
    and yea I forgot Im running that theme 928 or what ever its called that deodoxes my phone
    12-14-2010 01:37 PM
  25. bthomasltd's Avatar
    I have also had the Gallary problem. Click it once, then it would flash the folders, then back to the home screen. I actually did a factory reset, and the device has never been faster, more responsive, better battery conserving. I also kept a few unneeded apps off the device so that may help contribute to the battey conserving if they needed background updates. not sure though.
    12-14-2010 03:33 PM
209 ... 23456 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD