1. darthdad's Avatar
    I upgraded today to 2.2.1 and no issues other than I now get prompted for a PIN to unlock my screen. I upgraded from the non Froyo original shipping OS and never had this before. I go to Settings>Location & Security>Change Screen Lock to disable the PIN but the None option is grayed out and says disabled by remote phone administrator. I sync to an Exchange server and didn't know if this is my issue. I noticed the change logs for 2.2.1 update said something about enhanced Exchange support. I hate this extra process and want it removed. Anything I can do?
    12-10-2010 10:33 PM
  2. Smitty_82's Avatar
    This would likely be due to the IT proticols for the exchange server. I know there is at least one app that can remove this but I can't remember the name off hand. I'll see if I can find it.
    12-10-2010 10:41 PM
  3. darthdad's Avatar
    that would be nice...thanks
    12-13-2010 12:10 PM
  4. brogansrun's Avatar
    Try going to settings-Security and then loom for select device administrators. Untick exchange and this should fix it. This adds security to features on the phone
    04-04-2011 05:33 PM
  5. psantos's Avatar
    It's due to the exchange IT policy, I have the same problem. Download elixir. It has a lock on/off toggle that works for me!
    04-05-2011 01:09 PM
LINK TO POST COPIED TO CLIPBOARD