1. TabbyJo's Avatar
    My 3 year old hit the yes to update. I had been saying no until I unrooted. Then I was going to update. How bad of a situation am I in?

    Sent from my DROIDX using Tapatalk
    12-11-2010 03:05 PM
  2. El Jefe's Avatar
    I didn't unroot before I updated & everything went fine. As long as you didn't make any major system changes without putting them back first, you should have no problems.
    12-11-2010 03:41 PM
  3. tntdroid's Avatar
    Yea if not on a rom you will be ok. Root don't matter.

    Sent from my DROIDX using Tapatalk
    12-11-2010 04:53 PM
  4. rb68's Avatar
    Odd... I'm rooted, no custom ROM, but the update fails at install every time. I even went ahead and did a factory data reset which did not un-root, but still no update...
    12-11-2010 05:33 PM
  5. ooltewahvol's Avatar
    Did you delete any of the apps that were preinstalled on the phone? If so, you will need to reload them before the ota will install.
    12-11-2010 05:37 PM
  6. rb68's Avatar
    That's the issue. I removed that g-d blockbuster app, I think City ID too. The big oops is that I think I blew up the Titanium Backup folder. I'm pretty much hosed at this point...?
    12-11-2010 05:40 PM
  7. ooltewahvol's Avatar
    You just need to flash back to the stock sbf and then you can update. There are links for it in the hack forums.
    rb68 likes this.
    12-11-2010 05:41 PM
  8. rb68's Avatar
    Thanks. I'll do a search on how to do that.
    12-11-2010 05:43 PM
  9. TabbyJo's Avatar
    I had only rooted and that is it. So sounds like I am ok.

    Sent from my DROIDX using Tapatalk
    12-11-2010 07:11 PM
  10. TabbyJo's Avatar
    My update worked without a hitch. Just thought I had read I needed to unroot before updating.

    Sent from my DROIDX using Tapatalk
    12-11-2010 07:13 PM