1. heraldo's Avatar
    Title says it all, questions just ask

    Tapatalk
    12-13-2010 01:45 PM
  2. SouthernSaltine's Avatar
    Title says it all, questions just ask

    Tapatalk
    It doesn't dial 513 because your typing 617!?
    12-13-2010 01:47 PM
  3. heraldo's Avatar
    I live in the 513 area code. And if I go to dial a local number without the local area code, which is 513, 617 is defaulted. Weird

    Tapatalk
    12-13-2010 01:50 PM
  4. jdbower's Avatar
    You can still dial a 7-digit number? I thought carriers all dropped support for that ages ago to get a few extra numbers. Out of curiosity, does your call log show the 7-digit or 10-digit number? If it's the 7-digit it's probably your carrier's configuration issue and their tower is putting the 617 in for you. If it's the 10-digit I've got no clue where it would pull that from - that's Cambridge, MA.
    12-13-2010 05:16 PM
  5. heraldo's Avatar
    Yes the ten digit is in the call log. I did a hard reset and it went away. And yes I can still dial 7 digits?

    Sent from my DROIDX using Tapatalk
    12-13-2010 05:23 PM
  6. Chris Kerrigan's Avatar
    You can still dial a 7-digit number? I thought carriers all dropped support for that ages ago to get a few extra numbers. Out of curiosity, does your call log show the 7-digit or 10-digit number? If it's the 7-digit it's probably your carrier's configuration issue and their tower is putting the 617 in for you. If it's the 10-digit I've got no clue where it would pull that from - that's Cambridge, MA.
    Not that I'm aware of, not yet anyway. I never have to dial ten digits unless it's out of my area code.
    12-13-2010 06:05 PM
  7. jdbower's Avatar
    Must be an East Coast thing. When they start running out of numbers they switch to 10-digit dialing - I think it frees up a few exchanges that may be illegal in 7-digit mode, but mainly it seems to be used when you've got overlapping area codes.

    Either way, it would be way too much effort for me to know which phone I'm dialing from (I have three area codes I could be dialing from). I typically even dial the "+" before dialing out of habit - I spent way too much time overseas in a prior life.
    12-13-2010 06:17 PM
  8. jcarlosfox's Avatar
    This is a known issue, and relates in some manner to using Google Voice. It happened to me, and there was no way around it.

    That being said, once I installed the newest OS update, and updated all the google applications and yes my phone is rooted and over clocked at 1.5 (irrelevant, but I'm just showing off ;-) the problem did go away.

    So, have you installed the latest update? Updated your google voice software?
    12-14-2010 06:01 PM
  9. jasoncardenas21's Avatar
    This happened to me before google voice and the only way that I could fix it was to do a factory reset. Mine was the same Mass. area code too. I believe it has something to do with it being rooted too. I would backup with Titanium Backup and to a complete reset.
    12-14-2010 06:07 PM
  10. kdub8990's Avatar
    I recently had this problem and after some research discovered the problem was with my autostarts app. If you go into autostarts under new outgoing call, the dialer will be there, just disable it and all will be well again. Hope this helps
    04-21-2011 01:30 PM
  11. Arelunde's Avatar
    Two questions:

    -- Is your X a refurb that might still have the other area code in it's memory? If so, the Factory Data Reset would be an answer.

    -- Do you enter ALL your phone numbers including the area code? I finally went back into my contacts' list and did that because as soon as I traveled outside my area code, numbers without the area code didn't work.
    04-21-2011 05:23 PM
  12. sitealpha's Avatar
    Thanks kdub8990.. That did the trick for me. You are awesome.
    04-17-2012 07:11 PM
LINK TO POST COPIED TO CLIPBOARD