1. ChrisX#AC's Avatar
    What causes an ota to fail installing? Root? Rom? Verizon? Help please!
    12-17-2010 05:54 PM
  2. Arelunde's Avatar
    Are you talking about an app download or a system update? If the system update, being rooted if its coming from Verizon is problematical.

    If an app download, could be any number of things including a poor connection at the time. If this is the case, try doing a *228 (#2) which will update your roaming capabilities (ie: connect you to the nearest and strongest tower). This might help.

    Also, before attempting the download, try a battery pull (battery out 1 minute minimum, back, turn on). Often takes care of misc bugs. If you have been downloading a LOT of apps in a short time, the battery pull should be done along the way and after you are done. This allows the apps to "settle in."
    12-17-2010 06:09 PM
  3. ChrisX#AC's Avatar
    Yea, I'm talking about a software update. Specifically 2.2.1. I'm rooted, but I also just flashed back from the Fission 2.2.2 rom. It will download 100% but then when it goes to install it gets about 25% and then some sort of error happens.. is there a way to unroot?
    12-18-2010 07:06 PM
  4. derpudel's Avatar
    You have to be back at bone Stock for the OTA to install. Rooting did not matter on mine. It installed anyway, it was unrooted after install, but I re-rooted with Z4Root.
    12-18-2010 07:30 PM
  5. ChrisX#AC's Avatar
    I've factory reset AND wiped everything possible from booting into recoverrecovery mode. I'm at a loss here.. I just flashed back from the Fission 2.2.2 rom. Does that help any?
    12-19-2010 08:48 AM
  6. kentusmc's Avatar
    you best bet is to un-root and flash the sbf

    Here is a link to download RSD Lite and instructions:

    Here is the link for the 2.2 sbf:

    Once you have it flashed you should be able to install the update via OTA, and root with z4root( http://forum.xda-developers.com/showthread.php?t=833953 ) and install a custom rom again.( http://forum.androidcentral.com/moto...ible-roms.html , http://www.droidforums.net/forum/droid-x-roms/ )

    Hope this helps
    12-19-2010 02:16 PM
  7. ChrisX#AC's Avatar
    Well I flashed to 2.3.13 successfully but now it's saying that my device is up to date.. I really don't care if I'm on stock verizon or not.. I just want my wifi to work properly..
    12-20-2010 10:22 AM
  8. quic's Avatar
    same issue here. I did as KentUSMC said and now it says my phone is up to date which it is not!
    12-20-2010 10:55 AM
  9. quic's Avatar
    12-20-2010 11:18 AM
  10. BrianTX's Avatar
    The directions and files to update your boot loader, kernel and system are at my droid world.
    12-20-2010 12:08 PM
  11. kentusmc's Avatar
    Ok sorry guys that was the wrong sbf, I was just reposting from earlier threads, oops!

    But here is a link to the full sbf, Flash this one and you should be good
    Droid X 2.2 Full SBF leaked - Download now
    12-20-2010 12:26 PM
  12. Tat2's Avatar
    here is a link to the full sbf, Flash this one and you should be good
    Droid X 2.2 Full SBF leaked - Download now

    Is there a full sbf that includes the motoblur files???.....or will it be included with an ota update to 2.3.340 after flashing the sbf ???
    12-20-2010 02:02 PM
  13. quic's Avatar
    is this last link the actual update? once we flash that we have the latest version?
    12-20-2010 04:26 PM
  14. kentusmc's Avatar
    2.3.15 is the last update before .340 flash 2.3.15 then you can do the ota
    12-20-2010 07:50 PM
  15. quic's Avatar
    not working. actually i tried running both these SBF links you posted and although they unrooted my phone and reinstalled all the crappy bloatware they say they are version 2.3.13 and they both say that my phone is up to date which it is not.

    Atleast before i ran these like you explained it knew i still needed an update.

    now im just worse off cus i need to re-root and re-remove the bloatware and i will not be able to update at all!
    12-21-2010 11:54 AM
  16. ChrisX#AC's Avatar
    There's a full system sbf for 2.3.320 and then a system only sbf for 2.3.340 I flashed the full system one first, then flashed the 2.3.340 The 2.3.13 and 2.3.15 both said that my phone was up to date when it wasn't.
    12-21-2010 03:19 PM
  17. kentusmc's Avatar
    I used the 2.3.15 and it worked just fine so...
    12-21-2010 06:58 PM

Tags for this Thread