01-10-2017 08:02 PM
65 123
  1. LMO's Avatar
    This question has been asked SOOOO many times already (and continues to be asked almost daily it seems).. I am surprised it is not a Sticky by now. (or is it???)
    03-26-2011 11:53 PM
  2. wildman's Avatar
    Check out my post at http://forum.androidcentral.com/moto...se-issues.html because this may help users fix the issue before it happens.
    03-27-2011 09:02 PM
  3. rexster314's Avatar
    Same problem, after installing SyncMyPix I lost the original Gallery. i didn't put it together until I read this thread. Great info! i cleared my cache and all is well
    05-28-2011 12:33 AM
  4. Morgaa34's Avatar
    Unfortunately clearing the data or cache didn't work for me. I did try the app justpictures and so far it is doing great! thank you so much(:
    09-19-2012 08:10 PM
  5. Jay Mee's Avatar
    tryed and this did not solve the issue i dont want to reset or re flash my phone how can this happen in the 1st place i want an update that can auto repaire this issue i have plenty of space and cant open gallery!! :/ not happy (everything els works fine)
    05-26-2013 03:37 PM
  6. E_Foster's Avatar
    This worked for me also on the Galaxy S4 at&t sgh-I337 running jb 4.2.2

    I tried everything from rebooting, battery pull, pulled my micro SD card and sim. No dice. Gallery kept crashing and wouldn't launch. Followed the instructions clearing the cache and data. Reboot holding the power button and its back to normal.

    I did have to reset my ring tones and unlock image since they were on the external SD card but its back to normal now. Thanks
    07-07-2013 04:15 PM
  7. ALex Antonica's Avatar
    i have e the same problem only taht it says the following : "Not enoush memory. Delete some items" i deleted a ton of them but it still doesn't work.i don't thikn it's related to the SD card
    07-12-2013 07:02 AM
  8. mirronxtoto's Avatar
    Here is what worked for me...no reformat required:

    Go to:
    Settings >> Applications >> Manage Applications >> All tab
    For each of the following, I clicked on Clear data and Clear cache: (Just clearing Gallery did not do it for me)
    Media Container Service
    Media Storage
    Then I restarted phone by holding down power button, clicking Power Off, then held it again to turn on and working great! It did take a few minutes for the Gallery to get all the thumbnails again the first time I started it, but works!
    I was afraid I deleted all files on SD but they are all still there. Just be patient, will take several minutes for Gallery to repopulate.
    Thank you SO much. I did it and to be honest I was really scared to lose everything, and when it didn't show up at first, I was really scared. But everything is still there so I'm really happy since my photos mean a lot to me. So thanks haha )
    11-04-2013 12:35 PM
  9. akajacen's Avatar
    I started to have this problem too. Affects app downloads, camera, gallery and occasionally facebook. I have done 3 Factory Data Resets and the following instructions above to clear the data/cache for Media storage and Gallery. Cannot find the media container service app? Running 4.1.2 on a Razr Maxx.
    11-23-2013 11:30 AM
  10. GARYSMIFF's Avatar
    just want to add to this:

    I also noticed that in file application " X-plore" folders had a red dot in the bottom right corner of my internal sdcard and I could not delete files in that volume!

    after the delete cache and data powered off / on as suggested.

    All was good and the red dot in "x-plore" app had gone and I could delete files in that volume.

    not sure what the red spot means but guess it was a read only?

    hope this helps identify the issue in some way.
    12-21-2013 06:37 AM
  11. Kevin Lyons-Fougere's Avatar
    You are a savior. No reformatting just pure genius !! Thank you !

    - - - Updated - - -


    - - - Updated - - -

    04-29-2014 05:22 PM
  12. Mubarak A's Avatar
    go into the settings and clear the cache in album galery
    06-16-2015 03:50 AM
  13. nawaab_saab's Avatar
    i cant find any media container services on my phone...
    Moshe Kestenbaum likes this.
    01-19-2016 11:10 AM
  14. 88itsvalerie88's Avatar
    Im having the same issue just now and tried everything, however its not giving me the option (clear data) please help! thanx
    11-03-2016 12:02 PM
  15. Okskye1722's Avatar
    I can't find media container or other....help
    Moshe Kestenbaum likes this.
    01-10-2017 08:02 PM
65 123