1. jbomb11's Avatar
    Can't get my wireless tether to work. Rooted and using apex? It opens but ain't upload or download.

    Any thoughts?

    Sent from my DROIDX using Tapatalk
    01-14-2011 06:50 PM
  2. abboder's Avatar
    Uninstall the update and then reinstall it. That worked for me and im running Apex as well.
    01-14-2011 09:18 PM
  3. irish22022's Avatar
    yeah. if that doesn't work then go to setting -> applications ->manage applications -> wireless tether and clear all cache and uninstall from there, then reinstall.
    01-15-2011 02:15 AM
  4. Skatedawg's Avatar
    Mine has become a little weird as well. When o hit the button it says its starting tether and it just says like that or same thing when stoping. Funny business. Lol
    01-15-2011 02:38 AM
  5. DarkSorrow's Avatar
    Could always try "Wifi Tether". Works like a champ.

    android-wifi-tether - Project Hosting on Google Code
    01-15-2011 05:49 AM
  6. The Pirate Lifeguard's Avatar
    I didn't want to make a whole new thread when I know there are plenty about wireless tether, so I'm going to use this thread to post my own question. Ive been using wifi tether on my X and it will run great when im in an open channel. it will cruise between 800 kbps to 1800. But then, for no reason at all, it will bomb to 1.2 kbps and stay there for up to half an hour. Im not sure what the problem is and Ive tweaked all the settings. Any ideas?
    01-20-2011 06:32 PM
  7. El Jefe's Avatar
    Could always try "Wifi Tether". Works like a champ.

    android-wifi-tether - Project Hosting on Google Code
    That is the exact same app as wireless tether except it isn't downloaded from the market.
    01-20-2011 07:52 PM
  8. The Pirate Lifeguard's Avatar
    Jefe is right, its the same app. Its actually the one that I'm using. Still, anyone know why it would drop to effectively zero for an annoying amount of time? I turned auto sync off to try and free up 3g and it had no effect.
    01-21-2011 12:32 AM
LINK TO POST COPIED TO CLIPBOARD