02-28-2013 09:05 AM
30 12
  1. gholabird's Avatar
    Bought 2 Droid X's Friday. The salesperson told us about EasyTether Pro, so I downloaded & installed on both phones ($10 each). I've been attempting to tether them to our PC. When I run the install on the PC, it errors out saying only that the install "stopped prematurely". Sent mobile-stream.com emails asking for assistance, but no response, & no phone #. The PC is running Win XP Pro, SP3.

    I tried the 64-bit version first (the PC is an AMD Athlon 64X2 Dual), but the error was: "This installation package is not supported by this processor type."

    I attempted it on my laptop. It installed fine, but when I connected the phone, it errored out looking for an MB810 driver!?

    So far, EasyTether Pro is worthless! Now, I'm thinking about trying PDNet.

    Does anyone have any ideas to get this thing to work?

    01-24-2011 11:21 AM
  2. DroidDev's Avatar
    Honestly I would never ever try anything the sales reps suggest.

    That being said PDA Net is much better. It has a free and a paid version. The paid version is more that $10 but honestly you dont need it.
    01-24-2011 12:28 PM
  3. RHChan84's Avatar
    You could always root the phone with z4 root and "wifi tether for rooted phones" in the market.
    01-24-2011 12:30 PM
  4. DroidDev's Avatar
    That is a great idea if the OP wanted to root one or both phones. Not saying the OP doesnt but from reading the post I would be a jump to assume it.

    As for EasyTether, it is a known problem child. Successful installs on a PC are rare, a google search shows that. Ill look around. In the mean time, PDAnet is a great alternitive. You would have to buy the pro version to access https sites. But normal http sites are no problem.
    01-24-2011 12:34 PM
  5. gholabird's Avatar

    I just downloaded PDA Net, & will try that when I get home.
    01-24-2011 12:41 PM
  6. DroidDev's Avatar
    You will like it. I promise
    01-24-2011 12:43 PM
  7. mstream's Avatar

    I tried the 64-bit version first (the PC is an AMD Athlon 64X2 Dual), but the error was: "This installation package is not supported by this processor type."

    This error message means that you downloaded the wrong drivers for your computer

    Download 32-bit Windows drivers from EasyTether drivers' page

    By the way, 32-bit Windows can be installed on 64-bit processors
    01-25-2011 02:08 AM
  8. gholabird's Avatar
    Thanks, but I've downloaded it a few times, just to be sure. No luck.
    01-25-2011 08:05 AM
  9. gholabird's Avatar
    Last night I attempted to install PdaNet. The error: "UpdateDriverForPlugAndPlayDevices err=0xe000022f" and "Fail to installPdaNet Broadband Driver"

    Any ideas?

    01-25-2011 08:11 AM
  10. DroidDev's Avatar
    Yes, that sounds like you are having driver issues with your plug and play drivers, and possibly your network drivers directly related to your computer and not these programs you are trying to install.

    Right click on "My Computer"

    Click on Properties

    Click the Hardware Tab

    Click Device Manager button.

    In this screen you will see a list of hardware connected to your computer. Tell me if you see a yellow "!" on any of the items in the list.

    If you do then you have a driver issue and should attempt to correct it by updating your drivers.

    If your drivers are functioning as normal then this should do it....

    That error you got is actually related to a registry issue, probably due to a botched uninstall of that EasyTether...or something else.

    Right click this link and "Save Link As" Then after it downloads go to where you downloaded it to and double click it. It will fix some registry entries. This is a fix from june fabrics, the people that made PDANet and I got it from their support FAQ.


    After you run the above fix just reboot then try to install again.
    01-25-2011 08:45 AM
  11. gholabird's Avatar
    DroidDev -

    Thank you! I pretty much figured that it has to do with the PC, especially once PdaNet failed. I'll try it when I get home from work.

    01-25-2011 09:37 AM
  12. Arelunde's Avatar
    Just a thought ...

    Plug in the X to your computer and open it as a USB flash drive. If you can do this, the PdaNet should find it, too.

    Also, a warning here ... do NOT install the Moto app that launches every time you plug in your X. It only interferes with ops. Uninstall it if it's been installed on your computer. From that time on, hit cancel every time it tries to install when you plug in your X. Will simplify your life considerably !!

    Have no idea why Moto packaged that useless piece of .... The USB function is all you need for drag/drop transfer of any files to SD card. No app, Moto or otherwise, is needed for this.
    01-25-2011 09:42 AM
  13. DroidDev's Avatar
    I have to agree that the Moto application is a piece of junk. I hate it. The problem the OP is having though it getting PDA Net installed on the PC.

    But yes if his computer can see the X as a flash drive there should not be anything wrong with the plug and play drivers. If that is the case then that registry edit should do the trick...I hope
    01-25-2011 09:48 AM
  14. gholabird's Avatar
    Thanks for the tips!
    01-25-2011 10:00 AM
  15. gholabird's Avatar
    I just tried installing PdaNet on my work PC (It is a Win 7 machine, and yes, I'm on as Admin.). Same errors. Went into DevMan & the driver with the problem is MB810. Never heard of it. I'm searching for a download now. Maybe someone here has it, or can tell me where I can find it?

    Thanks again.
    01-25-2011 11:19 AM
  16. Arelunde's Avatar
    The driver for the X as a USB flash drive with your computer is automatically installed by Windows 7 when you first plug in the X. Or, at least it should be...

    You can plug in the X as USB and check Control Panel > Device Manager and see if it's listed. First, check your computer to see what letter port is being used for the X (ex: C is the main drive; F or G or something like that would generally be the letter assigned to a USB.) This letter may or may not change each time you plug it in.

    If you don't see the X listed as a drive, then check the icon at the top to scan for hardware changes. It should pick up the X and automatically install the driver.
    01-25-2011 11:35 AM
  17. gholabird's Avatar
    I just installed USB_Drivers_bit_4.8.0.exe on the Win 7 box, & it now sees the Droid. Now, to try the same thing on my XP box tonight.
    01-25-2011 01:18 PM
  18. gholabird's Avatar
    Did everything mentioned above. PC sees the Droid: I can open folders on the phone from the PC. PdaNet still will not install. Same errors. Still haven't heard from PdaNet in response of my email to them. Getting ready to give up. Very frustrated. Really don't want to wipe my machine & install Win 7 just for this...
    01-26-2011 09:20 AM
  19. DroidDev's Avatar
    Did you try the registry edit I posted? I know you said everything but I just wanted to make sure
    01-26-2011 09:54 AM
  20. gholabird's Avatar
    Yes, I did, thank you. Last night I ran it. I am finally able to see the phone from the PC, & open folders/files, but the install still crashes with the exact same errors. I cannot think of anything else I can do. By the way, I really appreciate all the assistance.
    01-26-2011 11:40 AM
  21. DroidDev's Avatar
    It may be that your computer is set to block unsigned drivers. Here is a fix for that from JuneFabrics. Will not hurt to give it a shot as it is directly related to the exact error message you are getting.

    Your computer system is set to block unsigned drivers. You can go to
    Panel->System->Hardware->Driver Signing and make sure it is set to
    01-26-2011 12:52 PM
  22. gholabird's Avatar
    I'll try it tonight. Thanks again.
    01-26-2011 03:09 PM
  23. DroidDev's Avatar
    Well get it. One way or another.
    01-26-2011 03:12 PM
  24. gholabird's Avatar
    It works! When I looked at the driver signing, it was already set to allow, but the "Make this action the system default" wasn't checked, so I checked it. Then I tried installing, & it failed with a different message. I tried again, & it installed successfully! PdaNet connected just fine.

    I want to thank you & all for all the assistance & patience! I'm sure I'll be back with other questions.

    01-27-2011 01:01 PM
  25. DroidDev's Avatar
    No problem Gary! Im glad you were able to get it working

    More questions? You know where to find us, lol.
    01-27-2011 01:38 PM
30 12