1. Ratchet's Avatar
    Did a PRL update a few days ago. Update process completed fine. However, I was on 65181 prior to the update. Upon update completetion, I was graced with PRL 64194. I have tried multiple times from multiple locations (cities) to grab a different update, but no avail. Not that it's really that big of a deal because I have good service in areas that I frequent. Just curious. Anyone else ever run into this?

    For what it's worth, I'm running a rooted stock rom.
    02-02-2011 06:53 AM
  2. baberz#AC's Avatar
    How do you tell what PRL you are on?
    02-02-2011 07:03 AM
  3. Ratchet's Avatar
    Tap "settings". Scroll down and Tap "About phone". Scroll down to bottom of that screen to see y our PRL version.
    02-02-2011 08:35 AM
  4. baberz#AC's Avatar
    Weird I just updated and now I'm on 52220...whats that about?
    02-02-2011 10:54 AM
  5. Ratchet's Avatar
    What was the PRL ver before you updated? Did the number increase or decrease?
    02-02-2011 11:02 AM
  6. baberz#AC's Avatar
    It was like 52109 or something...it was a slight increase. Weird that your PRL is much higher than mine.
    02-02-2011 11:34 AM
  7. Ratchet's Avatar
    Alot of it depends on location I do believe.
    02-02-2011 12:01 PM
  8. baberz#AC's Avatar
    Well when I was over at crackberry...I remember in the VZW forums people would keep us updated about the latest PRL and we would all be updated to the latest PRL. Maybe it has something to do with LTE being put into place?
    02-02-2011 12:08 PM
  9. Ratchet's Avatar
    No clue. As I mentioned earlier, I very rarely go into roaming so no biggy. Was just curious as to why my PRL went backwards. Maybe it has something to do with today being groundhog day? PRL saw a shadow and now we have 6 more additional weeks added to the anticipation of Gingerbread? hehe
    02-02-2011 02:30 PM
  10. LMO's Avatar
    Mine is at 52189. Haven't updated in a while.. maybe I will try that now.
    02-02-2011 08:53 PM
  11. LMO's Avatar
    Ok, yep. Now I am at 52220.
    02-02-2011 08:57 PM
  12. Ratchet's Avatar
    Just posting a follow up. Since I first started this thread, I've tried daily to update the old PRL. Since it went back to 64194, it refuses to update to a current ver. Automated process via *228-2 says it completes sucessfully.
    Tried a factory reset last night in hopes to "unstick" it, but no go on that either. Anyone have any ideas on how to obtain a current PRL? I'm outta ideas.

    Just got off the phone with big red and they verified on their end that my device is showing 65194, but phone is showing 64194. WEIRD.
    02-08-2011 12:53 PM
  13. Ratchet's Avatar
    Follow up part 2: Friend of mine in the neighborhood came over last night. They have a fully stock D2. We were discussing the PRL issue. They proceeded to update their PRL and guess what? It backtracked to the same version I have. At least I know there isn't a problem with my device now. Still unsure of the backwards push, but oh well.
    02-09-2011 06:31 AM
LINK TO POST COPIED TO CLIPBOARD