1. androide's Avatar
    Hi there, I own an HTC Incredible and my wife has a Droid X. Everytime I go to google.com on my phone it automatically takes me to the mobile version, but when I tried the same on the Droid X, it just takes me to the Desktop version of Google. I have tried to setup a bookmark to a mobile version of Google but some how it does not recognize the DX as such. On my HTC INC. I 'm usually redirected to a mobile version of google.com for my phone.
    Why doesn't it do the same with the Droid X?
    Is there any way to fix this?!
    02-06-2011 12:09 PM
  2. dwaynewilliams#WN's Avatar
    Delete your data from the browser. It should go back to the mobile site.
    02-06-2011 12:46 PM
  3. androide's Avatar
    I'll try that !
    02-06-2011 12:57 PM
  4. wildman's Avatar
    I'll try that !
    Mine opens to mobile version without issues... Also you can check under settings menu on browser and select Reset to Default option.

    02-06-2011 01:28 PM
  5. greydarrah's Avatar
    You can try going into the settings of your browser, find the User Agent setting and make sure it says android or mobile (depending on the browser). If it's set to computer or desktop, it never displays mobile settings of any site.
    02-06-2011 02:28 PM
  6. LMO's Avatar
    I have my Dolphin browser set to Desktop, and it takes me to the mobile Google site every time. This may be because I have my bookmark and homepage set to: "http://www.google.com/m?source=android-home" . So give that a try.
    02-06-2011 05:51 PM
LINK TO POST COPIED TO CLIPBOARD