1. TD8916's Avatar
    Recently I have been trouble with my emails getting sent to my phone on the 15 min fetch schedule. It'll work fine for a few days and then won't get them and i'll have to manually do it. The only way to get it back again is to remove the account and add again. It has only started happening within the last week, I was just wondering if anyone else has had the same problem recently. Taking the battery out does not fix the problem either, only removing and then adding the account back does.
    03-23-2011 11:00 AM
  2. TD8916's Avatar
    UPDATE: removing and adding the account does not work anymore to get it to work again

    Does anyone have the same problem or any suggestions? My email is Optimum
    03-23-2011 11:38 PM
  3. Cyrilmak's Avatar
    I gave up on the native android email client after issues with my Road Runner account. Use K-9 Mail. It's based off the native client but a million times better. It has a ton more options and settings, and integrates seamlessly.
    03-24-2011 02:09 AM
  4. Michigan66's Avatar
    Hello. I am having the same problem except i cannot send email either. I downloaded K9 mail and still cannot send email. I get a delivery status failure notification every time. Any thoughts?
    03-24-2011 02:53 PM
  5. NYGramps's Avatar
    i have the same problem, i can receive optimum email, but cannot send. i spoke to optimum and the tech person has a droid x, and suggested changing the outgoing server port to 587 and check ssl, no luck at all, and he is able to send and receive. so............. i dont know where the problem is
    04-10-2011 05:03 PM
  6. Arelunde's Avatar
    There are two settings you need to check to make sure your X can sync email (and other things)...

    Settings > Data Manager > Data Delivery (make sure there are checks by each of the options listed

    Settings > accounts > your Gmail address > (Make sure there's a check by Sync contacts, Sync Gmail and Sync Calendar (and books, it you have that active)

    While in this setting, hit menu and click "sync now" to get things rolling.
    04-10-2011 07:52 PM
  7. robocp4's Avatar
    I am also having the same problem and i have yahoo mail. The email y mail didnt work so i turned that off and downloaded k9 but after a few days now it doesnt fetch or poll as its called. I have to do it manually and it sux i need my emails and it sucks when i dont receive them.....

    Any ideas?
    04-23-2011 10:57 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD