1. searay300's Avatar
    My x sometimes discharges the bat under no use in about 3 hours,gets hot,seams like in the same locations.any ideas?
    03-25-2011 06:49 PM
  2. en28so's Avatar
    How is your signal in these areas? Weak? That will kill your phone quickly. Have you checked in the battery status to see if any app is running continously?
    03-25-2011 08:03 PM
  3. LMO's Avatar
    If you are running an app that constantly uses GPS, that could cause it as well.
    03-25-2011 11:17 PM
  4. Cigar-Junkie's Avatar
    Look at your batt stats, when my x did this it was android os that was using all the juice. I can't remember how it got fixed but I think it was the froyo update.

    Sent from my DROIDX using Tapatalk
    03-26-2011 10:17 AM
  5. Arelunde's Avatar
    This happened to me the other day ... took a lot of investigation, but in my case, turned out the X was continually trying to send an email with a photo attachment - a photo I had taken at 8 mp on my X, which was apparently too large for it to handle.

    It was working on this for several hours by the time I noticed how HOT it was along the lower back part! Took the X out of its case to see if it cooled (not), looked for anything running (GPS, etc - not) and finally noticed the little green arrow by the email indicating it was still in process of sending... nearly 2 hours after I sent it!!!

    Deleted the offending email and all is well. Wow.

    PS - I later sent the very same photo via MMS where the X compressed the file. Went with no problems!
    03-29-2011 06:44 PM
  6. searay300's Avatar
    Thanks for the replies, last time it did it I checked the bat. specs. and it was the android o/s using the juice,not sure how to resolve it other than do a batt pull.
    03-30-2011 09:42 AM
LINK TO POST COPIED TO CLIPBOARD