1. Arelunde's Avatar
    I've had my X since July. But, for the life of me, I cannot figure out how to get the Dialer pad to call Voicemail with the log-in programmed.

    It calls if I press the Voicemail icon, but I have to manually enter the log-in, even though it's all set up to log-in automatically in my Contacts list under Voicemail.

    Before I go further, Voicemail is no longer in my speed dial setup. I accidently deleted it from the No. 1 and now have that number set for 9-1-1.

    Back to the issue - In my Contacts list, there are 3 linked profiles (Google and 2 Phone Contacts). I'm not sure which one has the correct entry with the log-in. The "unlink" menu option is grayed out.

    Also, I can't find the where the "Phone Contacts" are stored. I even checked the listings in My Verizon (a known troublemaker for Contacts) but there are none stored there... I delete them as soon as any show up there.

    Not an earthshaking issue, but a PITA!
    03-27-2011 01:51 PM
  2. androidcore's Avatar
    Well, what "i" would do is bypass all that and get Fusion Visual voicemail free from the market. Loved it since my winmo6.1 days and a must have when i get dx in july '10...

    but, if you not a fan of VVM, and need to dial VM, try this... call verizon and get the VM Retrieval #. (voicemail is actually 2 phone numbers, a deposit number which is programmed into your call fwd by default on the platform so when you dont pick up the other line gets your voicemail... and a retrieval number which is programmed into the #1 key).. anywho, get the VM retreival # from 611... prgram that into, i dunno, #5 of speed dial... LOL... or whatever # you want... save it... then to test, go to you keypad, long press that number you saved (like #5) and walla... instant VM...
    03-29-2011 04:48 AM
  3. lsmunoz's Avatar
    I had a similar issue with the linked profiles for VM. I just deleted them all and built a new one with the login programmed in. Seems to have mostly cured it. My only issue now is that using 3 commas feels like it is taking too long and I want to manually enter it, but 2 commas is too short and doesn't always get recognized.

    Anyone know how to make half of a comma? LOL
    03-29-2011 08:04 AM
  4. Arelunde's Avatar
    I have *86, (space)xxxx# and it works very quickly and without problems. So, one comma plus a space ???

    Also, since I started this thread, I discovered at the Moto forums the real reason about what's going on about *86 with and without the log-in. Seems there is a hard-wired *86 application attached to the dialer. There is apparently no way to add the log-in to this.

    The only other option is, as said above, to add the log-in to a Contact list Voicemail and put it behind a speed dial number. PS - With Froyo, to add a number to speed dial, you have to manually scroll through your contacts list to the number you want. DO NOT do a search for the number or else the number won't "stick" to the speed dial number.
    03-30-2011 03:25 PM
  5. RHChan84's Avatar
    I have two , in mine and no space. Works great for me so far.
    03-30-2011 03:28 PM
  6. midwestcajun's Avatar
    I have *86, (space)xxxx# and it works very quickly and without problems. So, one comma plus a space ???

    Also, since I started this thread, I discovered at the Moto forums the real reason about what's going on about *86 with and without the log-in. Seems there is a hard-wired *86 application attached to the dialer. There is apparently no way to add the log-in to this.

    The only other option is, as said above, to add the log-in to a Contact list Voicemail and put it behind a speed dial number. PS - With Froyo, to add a number to speed dial, you have to manually scroll through your contacts list to the number you want. DO NOT do a search for the number or else the number won't "stick" to the speed dial number.
    Correct...must add to contact and then delete stock number in slot one...then add the modded number to speed dial.
    03-31-2011 12:43 PM
LINK TO POST COPIED TO CLIPBOARD