04-05-2011 04:39 AM
44 12
tools
  1. wildman's Avatar
    Here is the steps I used to install the battery I posted with MetaMorph, notice start and finish battery icons....



    Guess my wallpaper was to much for PhotoBucket
    04-03-2011 01:29 AM
  2. jerseyboy357's Avatar
    Yea I did it al correctly from the start. I gotta crash for the night, like mmy X has,lol. Ill leave it off til tomorrow and il check back here before WM27
    04-03-2011 01:56 AM
  3. wildman's Avatar
    Yea I did it al correctly from the start. I gotta crash for the night, like mmy X has,lol. Ill leave it off til tomorrow and il check back here before WM27
    Sounds like you may have a corrupt file maybe because Gingerbread is running flawlessly for me, I haven't noticed any of the issues you are having.

    Out of curiosity did you by chance install the first build release of Gingerbread because the developer that released rooted version said that issues will happen if you did not SBF before installing rooted version?

    Just a thought.
    04-03-2011 02:37 AM
  4. JkdJedi's Avatar
    Your problem is because you are downloading them from Droid Pirate, all of their battery files are the wrong format, they are is 20% incraments instead of the 5% icons listed in the rom, the Droid X only uses every 10% levels but without the battery xml the files does not load correctly, my file should work fine also a number of the files are labeled diffrently... I am restoring to stock just to test because you have me wondering now...

    Check Back in a minute...

    Completed stock restore and then installed my posted battery file and it worked perfectly, if it isnt working for you then you are doing something incorrectly.... These fles has been modified to match the capatible format so if you say it didnt work you either didnt try it or did it wrong... Please try before saying it didnt work.
    I'm gonna try this now!!!
    Edit: backing up first...
    Wildman, should this be able to work on say an Alpha theme or was it written specifically for stock gingerbread?
    04-03-2011 12:19 PM
  5. jerseyboy357's Avatar
    Well good morning. No matter what I do from Moto restore, cache/data wipe, factory reset, reboot, it all gives me a bootloop. I cant even get into cw recovery to my restores but when I was able to last night, every single one of them gave me a boot loop. Now how could that be possible? I really am out of ideas now. I cannot get my phone to get past the boot loop after installing this framework res change.

    Wildman I installed a couple days later with the first rooted version and everything went fine after a few bumps(we were all in those threads). But this is something I havent dealt with before, not even my restores will work, if I ever get back to them.

    I was able to get to clockwork recovery by moto recovery wiping cache partition and rebooting and my clockwork would run but now It wont do that.
    04-03-2011 02:28 PM
  6. wildman's Avatar
    I'm gonna try this now!!!
    Edit: backing up first...
    Wildman, should this be able to work on say an Alpha theme or was it written specifically for stock gingerbread?
    This is formatted for Gingerbread roms so any GB rom it should work on but anything else I cant say but I guess it wont because the icon format and names are different.

    Well good morning. No matter what I do from Moto restore, cache/data wipe, factory reset, reboot, it all gives me a bootloop. I cant even get into cw recovery to my restores but when I was able to last night, every single one of them gave me a boot loop. Now how could that be possible? I really am out of ideas now. I cannot get my phone to get past the boot loop after installing this framework res change.

    Wildman I installed a couple days later with the first rooted version and everything went fine after a few bumps(we were all in those threads). But this is something I havent dealt with before, not even my restores will work, if I ever get back to them.

    I was able to get to clockwork recovery by moto recovery wiping cache partition and rebooting and my clockwork would run but now It wont do that.
    I have had this same issue and I was able to SBF back to stock and then ran backup ti restore. SBF usually hung at 100% of install but when RSD Lite reported Manual Restart Device just pull battery and reboot back into bootloader and installation will report completed successful and all was good.
    04-03-2011 06:35 PM
  7. wildman's Avatar
    jerseyboy357 I think I know what throw you crazy, a number of users reported that this issue seems to coming from the Alpha 1 theme. I installed it and my device went into bootloop but I was able to wipe data and cache and then restore to backup.
    jerseyboy357 likes this.
    04-03-2011 08:31 PM
  8. JkdJedi's Avatar
    jerseyboy357 I think I know what throw you crazy, a number of users reported that this issue seems to coming from the Alpha 1 theme. I installed it and my device went into bootloop but I was able to wipe data and cache and then restore to backup.
    Cool beans! What worked for me was flashing the Deodexed Gingerbread Zip file again and that put everything back. So I could have done the above too then, alright! I still wanna rock that Theme your working on Wildman!
    jerseyboy357 likes this.
    04-03-2011 10:11 PM
  9. jerseyboy357's Avatar
    Yea I tried reflashing the Deodexed and it tells me it cant read the signature file and aborts. I musta wiped data cache ten or more times now and nothing is working. Im really at a loss so far cuz I cant get back to cwm recovery to try even some earlier backups but so far everything I try still ends in a boot loop. Cant plug into my pc either so I have to remove the sd and load stuff thru my laptop then put it back in the phone. Havent had use of my phone since last nite.
    04-03-2011 10:20 PM
  10. jerseyboy357's Avatar
    Anything I try to install always gets that bad file signature, the gbxrooted.zip, the rubix blurrybread zip, the deodexed.zip, all of it. Cant even sbf.
    04-03-2011 11:26 PM
  11. rpmm70's Avatar
    So you cannot even get into bootloader mode?
    04-04-2011 01:59 AM
  12. jerseyboy357's Avatar
    Haven't tried that. First I'm hearing of it actually. Bootloader mode?
    04-04-2011 06:17 AM
  13. jerseyboy357's Avatar
    Working on it now(bootloader mode/sbf) in another thread, will update.
    04-04-2011 08:14 AM
  14. rpmm70's Avatar
    Working on it now(bootloader mode/sbf) in another thread, will update.
    Good luck. You should be able to go into bootloader mode and SBF back to 2.3.34 then load Gingerbread

    Sent from my DROIDX
    jerseyboy357 likes this.
    04-04-2011 10:19 AM
  15. jerseyboy357's Avatar
    If I didnt shave my head just yesterday I would be puling it out, here is what has happened now...http://forum.androidcentral.com/show...114#post799114
    04-04-2011 10:47 AM
  16. jerseyboy357's Avatar
    It's alive!!! It's Alive!!!!! Sweet Jesus on a Popsicle stick its alive!
    I found out the problem, when I was getting the boot loop after RSD hit 100%, its not complete. I had to battery pull, wipe date/cache, then plug it back in usb, and stock recovery reboot and BOOSH the whole Verizon Wireless programming thing made a call, and activated. Now its at the setup screen. So I assume I am back to stock blur 2.2 un-rooted, but I dont care, IT'S ALIVE!!! You all get my thanks, seriously. I have learned alot since August last year and this is another step. I will go back thru and click thank you to all of you that walked me thru this and post that this case is C L O S E D !
    04-04-2011 12:37 PM
  17. rpmm70's Avatar
    It's alive!!! It's Alive!!!!! Sweet Jesus on a Popsicle stick its alive!
    I found out the problem, when I was getting the boot loop after RSD hit 100%, its not complete. I had to battery pull, wipe date/cache, then plug it back in usb, and stock recovery reboot and BOOSH the whole Verizon Wireless programming thing made a call, and activated. Now its at the setup screen. So I assume I am back to stock blur 2.2 un-rooted, but I dont care, IT'S ALIVE!!! You all get my thanks, seriously. I have learned alot since August last year and this is another step. I will go back thru and click thank you to all of you that walked me thru this and post that this case is C L O S E D !
    Glad you hear that you are up and running again.
    jerseyboy357 likes this.
    04-05-2011 12:15 AM
  18. wildman's Avatar
    It's alive!!! It's Alive!!!!! Sweet Jesus on a Popsicle stick its alive!
    I found out the problem, when I was getting the boot loop after RSD hit 100%, its not complete. I had to battery pull, wipe date/cache, then plug it back in usb, and stock recovery reboot and BOOSH the whole Verizon Wireless programming thing made a call, and activated. Now its at the setup screen. So I assume I am back to stock blur 2.2 un-rooted, but I dont care, IT'S ALIVE!!! You all get my thanks, seriously. I have learned alot since August last year and this is another step. I will go back thru and click thank you to all of you that walked me thru this and post that this case is C L O S E D !
    Did you realized I posted that on post #31 jerseyboy357 glad you up and going.


    Cool beans! What worked for me was flashing the Deodexed Gingerbread Zip file again and that put everything back. So I could have done the above too then, alright! I still wanna rock that Theme your working on Wildman!

    JkdJedi Im waiting on a reply from a few developers on a few items I want to change that I am wanting to mode. Ill try to put something up soon.
    04-05-2011 12:36 AM
  19. wildman's Avatar
    Cool beans! What worked for me was flashing the Deodexed Gingerbread Zip file again and that put everything back. So I could have done the above too then, alright! I still wanna rock that Theme your working on Wildman!

    UPDATE: POSTED HERE... http://forum.androidcentral.com/moto...theme-add.html
    04-05-2011 04:39 AM
44 12

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD