1. xxxqt's Avatar
    So i recently made the mistake of formatting everything on my Droid X. The System, Data, & Boot were all formatted using Bootstrap. I have a full Droid X backup, but i still can't get it to boot past the Motorola Logo. Whenever i have my Droid X on and plug it into the computer it is not recognized at all. Is there anyway i can bring my Droid X back? I also have a Droid X "sbf" file and RSDLITE.
    I have also tried putting the Droid X into the default recovery mode, which is really all i can do with it. But it still does not get recognized by my computer.
    Can someone please help me resolve this problem, so i can get it to boot and be recognized by my computer when it is plugged in via USB?

    Thanks in advance.
    04-01-2011 07:14 PM
  2. Smitty_82's Avatar
    have you tried booting into recovery and flashing you backup from there?
    04-01-2011 11:35 PM
  3. xliderider's Avatar
    You need to be in bootloader mode for RSD Lite to detect your device (hold down the volume down key + Camera button, then press and hold the Power button). The bootloader screen is black, and says bootloader, and USB mode, Battery OK, OK to program, etc.
    04-02-2011 06:01 AM
  4. Yung_Dilla's Avatar
    good to know for future reference..
    04-02-2011 05:37 PM
  5. wildman's Avatar
    Yeah the Bootloader mode should allow you to install SBF and also have you tried doing a system format in stock recovery since you reported you could boot into that mode?
    04-02-2011 10:19 PM
  6. SUPERSPORT25's Avatar
    omg this thread saved my life i I thought I really messed my phone up good had the same issue.........THANK YOU
    04-02-2011 10:32 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD