1. evolefty's Avatar
    I have a stupid question, but when I send a text including an android smilie it only shows the text version and when I receive a smilie the same thing happens. Is there a setting for this because I have looked and haven't come up with anything. Let me know what you guys think.
    04-05-2011 12:39 PM
  2. albertdc's Avatar
    The default texting app on the Droid X with Froyo (current operating system) does not show the smilies. You are not missing anything - Moto missed the boat!
    You can install an aftermarket texting app called Handcent which will then show smilies. Handcent also has a lot of things in it that you can customize, so I prefer it over the stock app anyway. Just be sure to go into the Handcent setting and have the Notifications box checked so that the notification shows up in the status bar (I think this is checked by default anyway). Very important: also go into the stock messaging app and go to setting and make sure that the Notifications box in there is UNCHECKED, otherwise you will get 2 notifications for every text!

    By the way, I recently installed the Gingerbread leak and this issue has been fixed - smilies show up in the stock app as well! (about time). I like the Handcent UI better, though, so I am still using it instead of the stock app..
    04-05-2011 01:20 PM
  3. Th3Dude's Avatar
    this is with the stock txt messaging app?

    I'd suggest Go SMS Pro over Handscent (yes even tho it says Pro, it's still free in market)
    I think they have finally surpassed Handscent in overall usability & customization
    04-05-2011 01:21 PM
  4. jerseyboy357's Avatar
    Silly question but Are you both using Android phones? My gf when she had her iPhone always yelled at me to stop sending smilies because it would only come thru as text. Course now though that she is on Android, there's no issue
    04-05-2011 01:25 PM
  5. evolefty's Avatar
    Thanks I will definately get that app and I appreciate the info.
    04-05-2011 03:16 PM

Tags for this Thread