1. BobR2's Avatar
    I love the Droid, but miss one thing about my BB..... flipping "push" email receiving only works half the time..... help!

    The first few days I had X it did not push, then it worked reliably for about three weeks. Monday while on an 8 hr drive and having received a dozen emails before noon, i realize about 3 hours later not received any mail. do a refresh and get bunch of mail.

    Ever since not only does push not work, neither does fetch every x minutes. So I get email when I remember to check... not happy.

    Any ideas why it is so inconsistent? I have reset settings and battery pulled to no avail. I use K9 for personal email because I couldn't send email from personal accounts with the X stock email....
    04-15-2011 06:16 AM
  2. shaundiesel's Avatar
    I love the Droid, but miss one thing about my BB..... flipping "push" email receiving only works half the time..... help!

    The first few days I had X it did not push, then it worked reliably for about three weeks. Monday while on an 8 hr drive and having received a dozen emails before noon, i realize about 3 hours later not received any mail. do a refresh and get bunch of mail.

    Ever since not only does push not work, neither does fetch every x minutes. So I get email when I remember to check... not happy.

    Any ideas why it is so inconsistent? I have reset settings and battery pulled to no avail. I use K9 for personal email because I couldn't send email from personal accounts with the X stock email....

    same problem! this is extremely aggravating!
    04-15-2011 07:14 AM
  3. cmslick3's Avatar
    Are you using an exchange server for the push messages? I have seen this a couple of times, however it seems like once I refresh it keeps up pretty well. I think its more related to the Verizon network than the phone. I've had a lot of data lag lately and this could be messing with the sync.

    The other thing I could suggest is removing your account and clearing the data from the email app and then adding the account back in.
    04-15-2011 09:30 AM
LINK TO POST COPIED TO CLIPBOARD