1. russelb's Avatar
    For about the last week, my DroidX with the OTA GB leak installed (not rooted) has been rebooting when I plug it into or remove it from a charger or a USB port. When I plug it into the charger, the GPS icon appears briefly and the SeePU icon shows that the processor is maxed out, and then it full reboots to the red Motorola logo.

    I have searched and read many other threads indicating that this is related to the SD card. The reboot does not occur when the SD card is not installed in the phone.

    I have moved every app that was installed on the SD card back to the phone, but that did not solve the problem. I also wiped the cache from Recovery Mode which did not solve the problem either. I also tried setting the USB Manager to Charge Only.

    Any suggestions?
    04-25-2011 06:39 PM
  2. wildman's Avatar
    This is usually from a bad cable, if you search forum you will find that this has been discussed many times....
    04-25-2011 06:42 PM
  3. Rocko's Avatar
    No, it's not a bad cable. It's a common problem. No one has found a fix for it.
    04-25-2011 06:49 PM
  4. Rob3rd's Avatar
    I've had this same problem for about a week now too,realy need a solution and it's not the cable unless all six have gone bad at the same time.
    04-25-2011 07:48 PM
  5. jnewell's Avatar
    The solution is probably to wait until the real OTA GB release is pushed, or flash back to Froyo...
    04-25-2011 08:53 PM
  6. wildman's Avatar
    I had this happen and all I did to fix was take cable to store and they replaced it for me and I haven't had this happen any more.... The cable worked for me. If the cable dont work then I would check port because this sounds like a short because it only does it when you plug or unplug cable.

    Also check the charger....
    04-25-2011 09:36 PM
  7. ndreher's Avatar
    I am on Froyo and my phone reboots when plugged into the usb port periodically. It started today when plugged into the charger of not letting me do anything including unlock the phone, however the power button worked and when I would hit it 2 to 3 times it would let me operate the phone.

    It also randomly reboots whenever it feels like it.
    04-26-2011 12:13 AM
  8. rpmm70's Avatar
    Do you have Bump installed? After the latest update I started to have this problem. Uninstalled Bump and everything is working fine again.
    04-26-2011 02:53 AM
  9. russelb's Avatar
    The problem was Bump. Uninstalling Bump solved the problem. Thanks rpmm70!
    04-26-2011 11:17 AM
  10. RemmyZero's Avatar
    mine does this all the time on Froyo. i haven't found the cause yet though. i didn't have this problem on GB.
    04-26-2011 11:41 AM
  11. Rocko's Avatar
    The cause are some apps. For some Angry Birds was the cause.
    04-26-2011 01:38 PM
  12. Trustno1's Avatar
    Bump did it for me. Thats really weird that an update could screw it up. Glad its fixed though, I wast about to use my X as a clay pigeon
    04-26-2011 03:20 PM
  13. richiesullivan's Avatar
    Uninstalling Bump corrected this issue for me as well. Love Android Central Forums! Thanks.
    04-26-2011 03:36 PM
  14. wildman's Avatar
    Boy I really never realize so many people actually used that app...
    04-26-2011 04:51 PM
  15. revwill's Avatar
    I've never downloaded Bump, and I'm on stock unrooted Froyo; but I get frequent reboots (read: not every time, but maybe every other time) when plugging into my computer's USB. I don't let it bother me too much, but now I'm curious!
    04-26-2011 05:03 PM
  16. Rob3rd's Avatar
    Thanks,bump was my issue also
    04-26-2011 06:40 PM
  17. alavan's Avatar
    Yep, Bump is the problem for crashes in 2.3 Gingerbread on Droid X. Uninstall that to solve it. Thanks for your help.
    04-28-2011 06:20 PM