1. andonakis's Avatar
    It never fails. Every time I restart my phone launcher pro plus does a forceclose everytime. Why?
    05-12-2011 03:31 PM
  2. kklier's Avatar
    I'm seeing the same thing.
    05-12-2011 05:05 PM
  3. PensHockey's Avatar
    Nothing here? Any other programs running? Install then reinstall. You might have clicked something in the settings.
    05-12-2011 05:23 PM
  4. SouthernSaltine's Avatar
    Same thing Here! Been like this for a while. I have sent emails to the Dev..
    05-13-2011 12:47 PM
  5. hootyhoo#AC's Avatar
    Make sure blur is cleared of widgets and shortcuts. Lp has given me no problems once I blanked the blur home screens.
    05-13-2011 12:51 PM
  6. SouthernSaltine's Avatar
    Make sure blur is cleared of widgets and shortcuts. Lp has given me no problems once I blanked the blur home screens.
    All my screens are blank and clear on stock blur.. I still get force close issue on a reboot.
    05-13-2011 12:52 PM
  7. jaydubbs's Avatar
    I was having the same problem. Constant force closing and restarts and the phone was slooow to unlock. I uninstalled Launcher Pro and the Unlocker then reinstalled both. Haven't had any problems since.
    05-13-2011 12:58 PM
  8. Arelunde's Avatar
    I agree that the answer may lie in uninstalling LPP and then re-installing it. Had the same problems after the Froyo update and this solved it. Also, from time to time, LPP gets fussy and an uninstall and re-install usually takes care of it.
    05-13-2011 01:08 PM
  9. SouthernSaltine's Avatar
    Tried all of the above! lol.... Its not a big deal for me as i just hit FC and then it loads right back up.
    05-13-2011 01:37 PM
  10. wildman's Avatar
    I had to give up on LLP because I has all the problems listed, FC, reboot and lock up with LLP installed.
    05-13-2011 02:37 PM
  11. Ricky Babalu's Avatar
    As a final test give this a try, I was having issues with FC until I switched this feature off. In launcher pro settings:

    Menu>preferences>Behavior>Make sure "Enable Auto Rotation" is unchecked, Reboot.

    This solved my FC issues, have not had any FC issues since. For whatever reason LP does not work well with this feature enabled.
    05-13-2011 02:49 PM
  12. schneid's Avatar
    I stopped using LPP because of FC's. Switched to Go Launcher. Free and just as functional.
    05-15-2011 12:41 PM
  13. Arelunde's Avatar
    I've been having some problems with LPP lately ... previously, it was working fine for long periods. Now, though, it will give me broken screens, missing wallpaper, frozen screens, and the need for a force close, off/on or battery pull. Seriously considering removing it for a while. Not sure why it's become so unstable. Oh well.
    05-15-2011 02:13 PM
  14. wildman's Avatar
    05-15-2011 09:36 PM