1. robhuddles's Avatar
    Day two of the Gingerbread update going well. All of the stability/slowness/random reboot issues seem to have solved themselves. Only one issue remains, and it's a strange one. I'm reading posts on Tweetdeck, and then need to switch to some other app - any other app, as it turns out - to something else. I then long-press the Home button when I want to return to Tweetdeck and get the new Recent screen on the App tray. Tweetdeck of course shows up there, but when I select it I get a message that the app is not installed on my phone. Huh? Of course it's installed - I was just using it afterall. If I switch to All Apps and select Tweetdeck, or hit the icon from the Home Screen, it opens just fine.

    While I cannot claim to have done an exhaustive search, it does appear that Tweetdeck is the only app that is being affected. Any ideas?
    06-02-2011 11:22 PM
  2. spdrcr5's Avatar
    I am not having the issue. Have you tried a reboot? What about deleting and reinstalling?

    Sent from my DROIDX using Tapatalk
    06-03-2011 07:29 AM
LINK TO POST COPIED TO CLIPBOARD