1. Devinator's Avatar
    Has anyone else had an issue with the HDMI notification staying around after you have disconnected the cable? I use my phone to display to my TV, and, sometimes when I remove the HDMI connection, the notification doesn't go away.

    It's not a huge deal, just kinda annoying to have it stick around in the notifications... it's distracting. The clear button is not there in notifications to get rid of it, and, if you tap it in notifications, it just leaves the notifications screen. It goes away with a reboot though.

    Just curious if anyone else has had this issue, or, has any ideas on a way to get rid of it.
    10-02-2011 08:06 PM
  2. itMFtis's Avatar
    I'm having the same problem (on a Motorola Photon). Maybe I have OCD or something, but it's like you said, very distracting. I can get rid of it by freezing some combination of the Motorola Docking Service, Webtop, and Webtop Connector, but I'd rather not have to go through all the trouble each time.
    10-04-2011 12:57 PM
  3. Devinator's Avatar
    Haha, maybe we do have OCD, but, that's not the point. It's like you said, who wants to deal with killing services every time it happens. It's a work around, but, like you said, we'd have to do every time. If I have to do that, I'd rather just ignore it, haha.

    Hopefully someone else will have some insight.
    10-04-2011 01:18 PM
  4. itMFtis's Avatar
    Well upon closer inspection, I just have to freeze the Webtop 1.0 service without touching the other 2. What is annoying about this is that I've seen it go away immediately when the HDMI cable is unplugged like it should, but not sure what circumstances caused it to work that way.
    10-04-2011 01:24 PM
  5. Devinator's Avatar
    I don't appear to have that service. I have a Droid X2. Is that exactly what it's called?

    Yea, it doesn't happen to me consistently, but, when it does, it's annoying. As far as I can tell, I'm not doing anything differently when it does or does not happen. It happens when I unplug my phone from my TV, but, most of the time it doesn't. There must be something going on simultaneously that makes this occur. Wish I knew what it was...
    10-04-2011 02:02 PM
  6. hkklife's Avatar
    I have not used HDMI-out a TON but I've never experienced any issues with it. I have used HDMI out on my X2 on both Froyo and 2.3.3 GB (not on the new 2.3.4 yet).

    Perhaps it has something to do with the HDMI port on the device you are attached to? Maybe a difference between the revision of the HDMI port (1.2, 1.3, 1.3 etc) ?
    10-04-2011 09:38 PM
  7. Devinator's Avatar
    The device I am attached to is a three year or so old Panasonic Plasma. Not sure about any revisions to HDMI or when it happened. itMFtis, how old is the device you are attaching to?

    It's definitely a possibility, but, I'd be surprised. I have much newer monitors that I guess I could test it with. But, the issue is so sporadic that I don't really want to deal with it. I'm not really that concerned about it, it's just annoying when it happens. It happens maybe one or two out of ten times (which is frequent for me since I probably attach it to the TV almost every day. Was just hoping someone had a quick fix, some insight, or a similar problem.

    Thanks for the input though!! If it was causing a functional problem, and, wasn't just annoying, this would be a great test and I'd definitely do it. Maybe if I get bored I still will.
    10-05-2011 06:49 AM
  8. Phantum00's Avatar
    I had the same problem on my Droid x2 and I tried stopping things nothing work then I thought of an idea what if I tried changing the HDMI number on the TV cause the TV I was hooked into has two HDMI ports and I changed it to 2 and the notification went away I changed it back to 1 and it came back and so far it hasent shown back up so that would be the solution hope it works cause so far it worked for me. Simple solution for a dumb problem.
    03-30-2012 04:30 AM
  9. Devinator's Avatar
    I had the same problem on my Droid x2 and I tried stopping things nothing work then I thought of an idea what if I tried changing the HDMI number on the TV cause the TV I was hooked into has two HDMI ports and I changed it to 2 and the notification went away I changed it back to 1 and it came back and so far it hasent shown back up so that would be the solution hope it works cause so far it worked for me. Simple solution for a dumb problem.
    Strange. You would think switching the input on your TV would function in the same fashion as disconnecting the cable.

    Thankfully I don't have this issue any more. I don't hook my phone up to my TV as much anymore, but, I have yet to experience it since the last time I posted in the thread.
    03-30-2012 07:58 AM
LINK TO POST COPIED TO CLIPBOARD