1. garyhavener's Avatar
    This just started yesterday. I have never had any problems before. I can't send an e-mail when the wifi is on but I am receiving them just fine. When wifi is off, I can send and receive both. I haven't changed any settings and I have done a battery pull. Any thoughts?
    06-27-2012 02:30 PM
  2. Devinator's Avatar
    Does other internet traffic work on WiFi? Or is it just email that isn't working?

    Are you using Gmail or a third party email app? If you are using a third party app, try using Gmail, if you are using Gmail, try a third party app.
    07-07-2012 08:51 PM
  3. garyhavener's Avatar
    Does other internet traffic work on WiFi? Or is it just email that isn't working?

    Are you using Gmail or a third party email app? If you are using a third party app, try using Gmail, if you are using Gmail, try a third party app.
    I can do everything on wi-fi, facebook, youtube, yahoo home page, etc but cant send an e-mail with the wi-fi on. I have a g-mail account and a yahoo mail account. As soon as I turn the wi-fi off, the mail is sent. I have tried other wi-fi's besides my own at home and it is the same. I have used this phone since October 4th of last year and never had any problems with it. Don't know why it is doing it now.
    07-26-2012 11:08 PM
  4. Devinator's Avatar
    Have you tried going into Manage Apps, then going to any app that starts with Email, or any for Gmail/Yahoo and clearing cache and maybe even data (not sure what that'd do, but, since it should all be server side anyway, I wouldn't think it'd be an issue)?
    08-10-2012 08:07 PM
LINK TO POST COPIED TO CLIPBOARD