1. bula79's Avatar
    Suddenly I no longer receive new e-mails on my Droid X2 in Gmail unless I go into my Gmail account and select 'Refresh'. Can somebody help me to get it working again?

    I do not remember changing anything recently. The only thing that I can remember happening is dropping the phone, but everything else seems to be working fine.

    As far as settings go I currently have the following:
    Background data - Enabled
    Data Roaming - Disabled
    Data enabled - Enabled
    Data push - Enabled
    Fetch schedule - Every 15 minutes
    Folder Sync: Gmail [Manual]
    Gmail version 2.3.6
    07-15-2012 02:15 PM
  2. Devinator's Avatar
    Did you go into Gmail for Manage Apps and clear cache, data, etc.? Not sure exactly what clearing data would do, but, you could at least clear cache if you can.
    07-16-2012 12:30 PM
  3. Optid's Avatar
    Do you have the refresh icon on?

    Sent from my DROID RAZR MAXX using Tapatalk 2
    07-16-2012 12:32 PM
  4. bula79's Avatar
    What will clearing the cache do?

    I'm not sure how you turn the refresh icon on.
    07-17-2012 07:19 PM
  5. bula79's Avatar
    I was able to resolve the issue by enabling sync on the Android Widget called Power Control.
    Devinator likes this.
    07-18-2012 02:42 PM
  6. Devinator's Avatar
    I was able to resolve the issue by enabling sync on the Android Widget called Power Control.
    That's a good point. You can add this widget and there is an option for sync (I believe it's two arrows in a circle, not near my phone). I am surprised I didn't think to suggest that. I believe I solved that issue for someone here at AC in the past. And, I know I have solved it for someone at work. Thanks for posting that.
    07-20-2012 07:29 AM
LINK TO POST COPIED TO CLIPBOARD